Highlighted

Adobe Muse jquery 1.8.3 update to newest version?

New Here ,
Jun 28, 2018

Copy link to clipboard

Copied

Hi all,

Is there any way to run the latest version of jquery? With today's security regulations for PCI compliance we need to update in order to not fail our security scan. Is updating something that is possible or no?

Thanks in advance

Most Valuable Participant
Correct answer by Ussnorway | Most Valuable Participant

ryanr37064203  wrote

With today's security regulations for PCI compliance we need to update in order to not fail our security scan.

no you don't

ryanr37064203  wrote

Hi all,

Is there any way to run the latest version of jquery?

yes you can run a late | test model jquery but Muse already has the stable version mate... that 1.8.3 is a fullback script that only runs if the end user has an old browser (or anomymous) then it kicks in because old broswers can't run the new jqueries and your website would fail to load for them without a backup like this

Views

275

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Muse jquery 1.8.3 update to newest version?

New Here ,
Jun 28, 2018

Copy link to clipboard

Copied

Hi all,

Is there any way to run the latest version of jquery? With today's security regulations for PCI compliance we need to update in order to not fail our security scan. Is updating something that is possible or no?

Thanks in advance

Most Valuable Participant
Correct answer by Ussnorway | Most Valuable Participant

ryanr37064203  wrote

With today's security regulations for PCI compliance we need to update in order to not fail our security scan.

no you don't

ryanr37064203  wrote

Hi all,

Is there any way to run the latest version of jquery?

yes you can run a late | test model jquery but Muse already has the stable version mate... that 1.8.3 is a fullback script that only runs if the end user has an old browser (or anomymous) then it kicks in because old broswers can't run the new jqueries and your website would fail to load for them without a backup like this

Views

276

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 28, 2018 0
Most Valuable Participant ,
Jun 28, 2018

Copy link to clipboard

Copied

ryanr37064203  wrote

With today's security regulations for PCI compliance we need to update in order to not fail our security scan.

no you don't

ryanr37064203  wrote

Hi all,

Is there any way to run the latest version of jquery?

yes you can run a late | test model jquery but Muse already has the stable version mate... that 1.8.3 is a fullback script that only runs if the end user has an old browser (or anomymous) then it kicks in because old broswers can't run the new jqueries and your website would fail to load for them without a backup like this

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2018 0