Highlighted

Adobe Muse Slideshows

New Here ,
Jun 29, 2017

Copy link to clipboard

Copied

I'm working through an online Muse tutorial that has me working off of a downloaded Library containing all assets.  I'm trying to create a Slideshow using the Widget Library and the tutorial has me dragging and dropping photos from the CCLibrary into the Slideshow.  However, I can't seem to drag and drop photos.  At first, I had to cut and "paste as background" in order to replace the photos in the slideshow.  But now, I can't even seem to do that!

My question is, how do I drag and drop photos from the library to replace, add, or insert photos into a slideshow?

Views

126

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Muse Slideshows

New Here ,
Jun 29, 2017

Copy link to clipboard

Copied

I'm working through an online Muse tutorial that has me working off of a downloaded Library containing all assets.  I'm trying to create a Slideshow using the Widget Library and the tutorial has me dragging and dropping photos from the CCLibrary into the Slideshow.  However, I can't seem to drag and drop photos.  At first, I had to cut and "paste as background" in order to replace the photos in the slideshow.  But now, I can't even seem to do that!

My question is, how do I drag and drop photos from the library to replace, add, or insert photos into a slideshow?

Views

127

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 29, 2017 0
Jul 03, 2017

Copy link to clipboard

Copied

Hello vchien,

I was trying to reproduce the issue which you described as you can't replace the photos in a slideshow either by drag and drop or by cut and paste, correct?

I just want to make it clear that it is composition widget in which we can drag and drop in any image.

However, with a slideshow with this is not possible, so please make sure about the widget you are using.

But cut and paste should work for both the widgets. It has worked fine for me, so I guess the issue at your end is because of corrupt preferences.

Can you please try performing the below operation to reset the corrupt preferences and see if works.

Solution 1: Reset Preferences

  • Make sure Adobe Muse is not open.

For Windows:

  • Go to the following path in Windows Explorer. C:\Users\<user_name>\AppData\Roaming
  • (Replace <user_name> with your username)
  • Look for a folder named as "com.adobe.AdobeMuseCC.VERSION" and rename it to "com.adobe.AdobeMuseCC.VERSION_old"

For MAC:

  • Go to Following location ~/Library/Preferences
  • Rename the following folder by adding "_old" at the end of them
  • com.adobe.AdobeMuseCC.VERSION and AdobeMuse

Now try to launch Muse and check if it works

Solutions 2: Uninstall and Reinstall

Uninstall Muse from Creative Cloud application

During the process please click "Yes Remove Preferences"

Once Muse is uninstalled and reinstall it and try to launch

In case this does not help please let me know we will try to do few more troubleshooting to fix this for you.

Regards,
Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2017 1