Highlighted

Adobe Muse & Table Widget

Explorer ,
Dec 04, 2018

Copy link to clipboard

Copied

Hello there.  I am using Adobe Muse for my Website design and creation program.  Last month, I purchased a table widget from UrMuse and have correctly brought it in to the Library.  From there, I have set up two tables on one of my pages and have partially filled them in.

In between the two tables, I have a Hyperlink as well as a heading for the second table.  I do not see either of these when I Preview in Browser, nor upload my site proper.  I have contacted my Domain Host company and they could not see either line also.

I am not sure what I am missing.

Thanks in advance,

Nick

Poooh! This cant work!

You have placed the table HTML file onto a very high text frame using [Returns] to push the link and heading lines down. Onto this text frame you placed 2 tables. The consequence: There is no way for Muse or any browser to detect, when the link/heading lines have to be pushed down/up at different browser widths. This is only possible, when the document is structured in a correct way: One element after the other, no confusing overlaps.

So, the fix is very simple:

Place all the elements seperately and avoid any(!) overlapping.  Muse handles dynamic, responsive elements correctly, if they don’t overlap (well, there are ways to overlap elements and cause them still react responsively, but this is not the subject here.)

So, create a series of separate elements:

  1. The initial text,
  2. the first table,
  3. the link and heading,
  4. the second table.

Now all works as expected.

I modified your .muse file to demonstrate this. Please have a look:

https://www.dropbox.com/s/f7w400jep7e7h3p/My%20Compositions%20Page%20MOD.muse?dl=0

And PLEASE:

  • Never use [returns] to achieve vertical gaps!
  • Never use [blanks] to achieve horizontal gaps!

 

Views

319

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Muse & Table Widget

Explorer ,
Dec 04, 2018

Copy link to clipboard

Copied

Hello there.  I am using Adobe Muse for my Website design and creation program.  Last month, I purchased a table widget from UrMuse and have correctly brought it in to the Library.  From there, I have set up two tables on one of my pages and have partially filled them in.

In between the two tables, I have a Hyperlink as well as a heading for the second table.  I do not see either of these when I Preview in Browser, nor upload my site proper.  I have contacted my Domain Host company and they could not see either line also.

I am not sure what I am missing.

Thanks in advance,

Nick

Poooh! This cant work!

You have placed the table HTML file onto a very high text frame using [Returns] to push the link and heading lines down. Onto this text frame you placed 2 tables. The consequence: There is no way for Muse or any browser to detect, when the link/heading lines have to be pushed down/up at different browser widths. This is only possible, when the document is structured in a correct way: One element after the other, no confusing overlaps.

So, the fix is very simple:

Place all the elements seperately and avoid any(!) overlapping.  Muse handles dynamic, responsive elements correctly, if they don’t overlap (well, there are ways to overlap elements and cause them still react responsively, but this is not the subject here.)

So, create a series of separate elements:

  1. The initial text,
  2. the first table,
  3. the link and heading,
  4. the second table.

Now all works as expected.

I modified your .muse file to demonstrate this. Please have a look:

https://www.dropbox.com/s/f7w400jep7e7h3p/My%20Compositions%20Page%20MOD.muse?dl=0

And PLEASE:

  • Never use [returns] to achieve vertical gaps!
  • Never use [blanks] to achieve horizontal gaps!

 

Views

320

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 04, 2018 0
LEGEND ,
Dec 04, 2018

Copy link to clipboard

Copied

Can you give us a screenshot of this page in Muse, showing all element borders and additionally give us a link to your site?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 0
Explorer ,
Dec 04, 2018

Copy link to clipboard

Copied

Sure, no problem.

Below is the Muse screenshot.  Attached is the link to my one website page.http://www.nicksmusiceducationandcompositions.com/my-compositions.html.  If you can't open the file, just let me know.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 0
LEGEND ,
Dec 05, 2018

Copy link to clipboard

Copied

Is the table widget overlapping the link and the caption?

This shouldn‘t be the case, if the elements are expected to influence each other dynamically.

Is the table widget in the background and the other elements in front?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2018 0
Explorer ,
Dec 05, 2018

Copy link to clipboard

Copied

I'm adding more space between the first table and the link, but when I Preview, the extra space isn't showing up.  It's still showing the same amount of space between the two tables; the link and caption still aren't showing up.  I will post screenshots of how the page looks underneath focusing on the problem area:

I am stumped.

How do I tell if the table widget is in the background with the other elements in front?

Have another look at my site online.  My Compositions

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2018 0
LEGEND ,
Dec 05, 2018

Copy link to clipboard

Copied

Please delete all pages except the „My Compositions“ page. Save this small .muse file under a new name, upload it to Dropbox or a similar file sharing service and share the download link here. Then we can have a close look.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2018 0
Explorer ,
Dec 05, 2018

Copy link to clipboard

Copied

Below is the shared link.  All pages are deleted with the exception of two: My Compositions and A-Master.

My Compositions Page.muse - Google Drive

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2018 0
LEGEND ,
Dec 06, 2018

Copy link to clipboard

Copied

Poooh! This cant work!

You have placed the table HTML file onto a very high text frame using [Returns] to push the link and heading lines down. Onto this text frame you placed 2 tables. The consequence: There is no way for Muse or any browser to detect, when the link/heading lines have to be pushed down/up at different browser widths. This is only possible, when the document is structured in a correct way: One element after the other, no confusing overlaps.

So, the fix is very simple:

Place all the elements seperately and avoid any(!) overlapping.  Muse handles dynamic, responsive elements correctly, if they don’t overlap (well, there are ways to overlap elements and cause them still react responsively, but this is not the subject here.)

So, create a series of separate elements:

  1. The initial text,
  2. the first table,
  3. the link and heading,
  4. the second table.

Now all works as expected.

I modified your .muse file to demonstrate this. Please have a look:

https://www.dropbox.com/s/f7w400jep7e7h3p/My%20Compositions%20Page%20MOD.muse?dl=0

And PLEASE:

  • Never use [returns] to achieve vertical gaps!
  • Never use [blanks] to achieve horizontal gaps!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2018 0
Explorer ,
Dec 06, 2018

Copy link to clipboard

Copied

Thank you for all your help Gunter

Yea, it makes sense when I read your last post.  Responsive website pages start from the top and work down.  I'll work on it today and get it properly done up.

Nick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2018 0