Highlighted

After update 2018.0 opening most pages causes Muse to take up 100% CPU and ignore user input

Community Beginner ,
Jan 22, 2018

Copy link to clipboard

Copied

Hi.

I can't open most of my websites pages in Muse. It's always the same pages that doesn't work. When I try to open a "problem page" Muse opens a new tab and displays the page but then Muse freezes and uses up 100% CPU. I'm not getting the "This program is not responding" prompt, Muse just doesn't answer to user input. No menus work, I can't zoom or pan around and I can't close tabs, nothing works. Now and then the cursor turns into a loading symbol. I've tried giving Muse some time, yesterday I waited for 30 minutes but that didn't help.

I have a MacBook Pro Mid 2012 running MacOS Sierra 10.12.6. Muse and Creative Cloud are both fully updated.

I encountered this issue first when version 2018.0 was released. What I did then was to downgrade Muse to some 2017 version and use an unconverted save (not yet converted to version 2018.0) of the website. But now this "fix" is no longer working, now all of the available Muse versions display the same behavior. I suspect someone might have accidentally updated Muse to 2018.0 and then overwritten the unconverted save with the converted one. Whatever the cause, now it's really hard to work on the website.

Is there a way to fix this or is there a workaround?

Thank you.

Views

268

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After update 2018.0 opening most pages causes Muse to take up 100% CPU and ignore user input

Community Beginner ,
Jan 22, 2018

Copy link to clipboard

Copied

Hi.

I can't open most of my websites pages in Muse. It's always the same pages that doesn't work. When I try to open a "problem page" Muse opens a new tab and displays the page but then Muse freezes and uses up 100% CPU. I'm not getting the "This program is not responding" prompt, Muse just doesn't answer to user input. No menus work, I can't zoom or pan around and I can't close tabs, nothing works. Now and then the cursor turns into a loading symbol. I've tried giving Muse some time, yesterday I waited for 30 minutes but that didn't help.

I have a MacBook Pro Mid 2012 running MacOS Sierra 10.12.6. Muse and Creative Cloud are both fully updated.

I encountered this issue first when version 2018.0 was released. What I did then was to downgrade Muse to some 2017 version and use an unconverted save (not yet converted to version 2018.0) of the website. But now this "fix" is no longer working, now all of the available Muse versions display the same behavior. I suspect someone might have accidentally updated Muse to 2018.0 and then overwritten the unconverted save with the converted one. Whatever the cause, now it's really hard to work on the website.

Is there a way to fix this or is there a workaround?

Thank you.

Views

269

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 22, 2018 0
Community Beginner ,
Jan 22, 2018

Copy link to clipboard

Copied

Anyone? I have to update the website but because of this I can't.

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2018 0
Adobe Employee ,
Jan 25, 2018

Copy link to clipboard

Copied

Hi Sandin,

Apologize for your experience. is this happening with newly created files or just one of your projects. Chances are that a third-party widget or HTML code is probably causing this issue.

In any case, I suggest getting in touch with Adobe Customer Care Contact Customer Care for further investigation. Let us know how it went.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2018 0
Community Beginner ,
Jan 25, 2018

Copy link to clipboard

Copied

Hi Preran, thank you for your answer.

This is my only proper project so I haven't got much to test on, but I haven't been able to reproduce it on a newly created website.

I'm not using any third-party widgets, but I have added HTML, this is it:

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/wow/1.1.2/wow.min.js"></script>
<link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css">
<style> body { overflow-x:hidden; } </style>
<script> $(function() { var $body = $(document); $body.bind('scroll', function() { if ($body.scrollLeft() !== 0) { $body.scrollLeft(0); } ); }); </script>

It's on my (only) master page. I've tried removing it but it doesn't seem to fix the problem.

I contacted Adobe through their chat function and when I sent the nice person on the other end my .muse file he/she encountered the same problem. So I was told they'd investigate and get back to me within 24-48 hours. 48 hours have passed without them getting back to me, but I'll give them some more time.

I'll update this thread when I know more!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2018 0
Adobe Employee ,
Jan 29, 2018

Copy link to clipboard

Copied

Thank you. Can you provide me with a case number so that I can see the status of your request?

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2018 0
Community Beginner ,
Jan 29, 2018

Copy link to clipboard

Copied

Hi.

I didn't get a case number. Here's an excerpt from the transcript (from January 23):

...

Representative: Thank you for the information we will need to check page by page . As to which content is causing this behavior . We will contact you as soon as we find anything . Possibly within 24-48 hours.

Me: Okey. Thank you for your time.

Representative: I apologize for taking your time.

Me: No no, not at all.

Representative: I hope we are able to find a possible solution

Me: Yes, me too.

Representative: Thank you for contacting Adobe, goodbye!

Me: Thank you, have a good day!

Representative: You too.

I mean to contact Adobe tomorrow via their chat function again, asking what happened. Long term, I would like to have this issue resolved, because Muse suits my needs well and I've invested a lot of work into my website. Short term, I've been forced to search for alternatives to Muse.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2018 0
Sandin LATEST
Community Beginner ,
Jan 30, 2018

Copy link to clipboard

Copied

Hello again, Preran.

I contacted support using the chat function. They're still working on solving my problem but they couldn't give me a time estimate.

I also asked for a case number, here it is: ADB-829053-F3D1

Thank you for shown interest.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2018 1