Highlighted

Another Some files on the server may be missing or incorrect. Clear browser cache and try again. If the problem persists please contact website author.

Community Beginner ,
Jun 16, 2017

Copy link to clipboard

Copied

This problem seems to be causing all kinds of grief for many users. I cannot seem to get it fixed. Have been trying all week.

Adobe's suggestion here is poor. https://helpx.adobe.com/muse/kb/files-on-server-missing-incorrect.html

I'm using OSX El Capitan ver 10.11.6 and the path they describe does not exist.

  • macOS: Library > Preferences > Adobe > Adobe Muse CC > 2017.0

Regardless, others on the forum have tried this fix and it does not work.

Come on Adobe!! Let's get this fixed asap please!

It definitely works!

The file exists! You are looking in the wrong path! Not "Library/Preferences/ …/", but "User/Library/Preferences/

This directory normally is hidden. Therefore choose "MacintoshHD/Users", right click onto "Users" and choose "Show Options" (or similar, I am not in front of my machine). There choose the option "Show Library".

If you give us the link to your site, we can see, if we have the same issue. If we don’t have, it is an issue on your machine (Clear your caches).

Views

562

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Another Some files on the server may be missing or incorrect. Clear browser cache and try again. If the problem persists please contact website author.

Community Beginner ,
Jun 16, 2017

Copy link to clipboard

Copied

This problem seems to be causing all kinds of grief for many users. I cannot seem to get it fixed. Have been trying all week.

Adobe's suggestion here is poor. https://helpx.adobe.com/muse/kb/files-on-server-missing-incorrect.html

I'm using OSX El Capitan ver 10.11.6 and the path they describe does not exist.

  • macOS: Library > Preferences > Adobe > Adobe Muse CC > 2017.0

Regardless, others on the forum have tried this fix and it does not work.

Come on Adobe!! Let's get this fixed asap please!

It definitely works!

The file exists! You are looking in the wrong path! Not "Library/Preferences/ …/", but "User/Library/Preferences/

This directory normally is hidden. Therefore choose "MacintoshHD/Users", right click onto "Users" and choose "Show Options" (or similar, I am not in front of my machine). There choose the option "Show Library".

If you give us the link to your site, we can see, if we have the same issue. If we don’t have, it is an issue on your machine (Clear your caches).

Views

563

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 16, 2017 0
LEGEND ,
Jun 16, 2017

Copy link to clipboard

Copied

It definitely works!

The file exists! You are looking in the wrong path! Not "Library/Preferences/ …/", but "User/Library/Preferences/

This directory normally is hidden. Therefore choose "MacintoshHD/Users", right click onto "Users" and choose "Show Options" (or similar, I am not in front of my machine). There choose the option "Show Library".

If you give us the link to your site, we can see, if we have the same issue. If we don’t have, it is an issue on your machine (Clear your caches).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2017 1
Community Beginner ,
Jun 20, 2017

Copy link to clipboard

Copied

It definitely does not work. Do not come with a crab response about hidden folders.

It just does not work!!!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 0
Community Beginner ,
Jun 20, 2017

Copy link to clipboard

Copied

Gunter's suggestion certainly worked for me! Since I took his advice I have not experienced the problem since.

However, it seems this has been an issue for over a year. Adobe should deal with it once and for all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 0
LEGEND ,
Jun 20, 2017

Copy link to clipboard

Copied

Ok, gerardw81372076​, my Mac is a special one!

You really don’t find "user (your account)/Library/Preferences/Adobe/Adobe Muse CC/2017.0/AppPrefs.xml"?

At what point the path doesn’t exist on your machine?

Don’t search in the path "Macintosh HD/Library/Preferences/…" or "Macintosh HD/System/Library/…"

You can find the file in question easy, if you go to the Finder, open menu "Go/Go to folder …" and give in: ~/Library/Preferences/Adobe/Adobe Muse CC/2017.0/appPrefs.xml

(Don’t forget the "~" at first place!)

Now open this file in "TextEdit" and change

<key>SuppressMissingFileError</key>

<false/>

to

<key>SuppressMissingFileError</key>

<true/>

That’s it! But I know, this is a "crap response" isn’t it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 0
Community Beginner ,
Jun 20, 2017

Copy link to clipboard

Copied

Yes it's a crap  response. Because as I said. I did find the folder and I did change false in true.

And no it's not working

<prop.list>

<prop.pair>

<key>MinifyCSSFiles</key>

<true/>

</prop.pair>

<prop.pair>

<key>MinifyJSFiles</key>

<true/>

</prop.pair>

<prop.pair>

<key>SuppressMissingFileError</key>

<true/>

</prop.pair>

</prop.list>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 0
LEGEND ,
Jun 20, 2017

Copy link to clipboard

Copied

Perhaps the "old" site is still in your browsers cache. Purge it one more time and look, what happens.

Apart from that: This is my last answer to your posts.

I really don't need your permanent insulting responses.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 0