Asset missing...but it's there, why?

Contributor ,
Jun 19, 2018 Jun 19, 2018

Copy link to clipboard

Copied

I was given this 6 MB files and thought the asset would not be with the file but I do see the image in the project file when opened. However it says that asset is missing so if I upload the site would the asset be there?asset missing.jpg


Windows 10 64-bit
Gigabyte Z490 AORUS Ultra Intel
LGA 1200 ATX Motherboard
Intel I9-10900K CPU@3.70GHz
RAM 16GB
NVIDIA GeForce RTX 2070 Super
& NVIDIA GeForce GTX 1650

Views

218

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Jun 19, 2018 Jun 19, 2018
the first asset was bigger and that is what is missing... Muse is using a smaller (176X176) resampled image in the web site and unless you need a 1200X1200 image for some reason this error can be ignored

Likes

Translate

Translate
Adobe Community Professional ,
Jun 19, 2018 Jun 19, 2018

Copy link to clipboard

Copied

It looks like whoever sent you the file had the image on their computer.  And since you're using a different computer, the asset is missing at your end. 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 19, 2018 Jun 19, 2018

Copy link to clipboard

Copied

True so if I upload to my server would the assets be there? When I preview in the browser the slideshow plays fine; does that mean all the asset are there? I think he embedded the files in the project but would that just be showing as no having a link to a file path on my computer?


Windows 10 64-bit
Gigabyte Z490 AORUS Ultra Intel
LGA 1200 ATX Motherboard
Intel I9-10900K CPU@3.70GHz
RAM 16GB
NVIDIA GeForce RTX 2070 Super
& NVIDIA GeForce GTX 1650

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 19, 2018 Jun 19, 2018

Copy link to clipboard

Copied

RonaldCz  wrote

True so if I upload to my server would the assets be there?

You could try it.

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 19, 2018 Jun 19, 2018

Copy link to clipboard

Copied

LATEST

the first asset was bigger and that is what is missing... Muse is using a smaller (176X176) resampled image in the web site and unless you need a 1200X1200 image for some reason this error can be ignored

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines