Highlighted

Background video not working

Explorer ,
May 22, 2018

Copy link to clipboard

Copied

Hello

I have a problem with background videos. I have tried 3 different widgets, and the same happens every time. It shows only a white background when i previews in browser or muse. No video. I have follow the tutorial  for the different widgets, but no video. Could there be anything wrong with my settings in Muse?

Her are the widget i try:

https://musewidgets.com/collections/all/products/background-video-widget

https://www.muse-themes.com/products/muse-responsive-video-suite

https://www.muse-themes.com/products/videos-fullscreen-backgrounds

Cathrine

Hey Cathrine,

If the video isn't working with any of the widgets they probably its an issue with the video file itself.

Have you tried any other video file formats?

Often the videos also doesn't play if you don't upload the site, have you uploaded the same?

Regards,

Ankush

Views

644

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Background video not working

Explorer ,
May 22, 2018

Copy link to clipboard

Copied

Hello

I have a problem with background videos. I have tried 3 different widgets, and the same happens every time. It shows only a white background when i previews in browser or muse. No video. I have follow the tutorial  for the different widgets, but no video. Could there be anything wrong with my settings in Muse?

Her are the widget i try:

https://musewidgets.com/collections/all/products/background-video-widget

https://www.muse-themes.com/products/muse-responsive-video-suite

https://www.muse-themes.com/products/videos-fullscreen-backgrounds

Cathrine

Hey Cathrine,

If the video isn't working with any of the widgets they probably its an issue with the video file itself.

Have you tried any other video file formats?

Often the videos also doesn't play if you don't upload the site, have you uploaded the same?

Regards,

Ankush

Views

645

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 22, 2018 0
May 22, 2018

Copy link to clipboard

Copied

Hey Cathrine,

If the video isn't working with any of the widgets they probably its an issue with the video file itself.

Have you tried any other video file formats?

Often the videos also doesn't play if you don't upload the site, have you uploaded the same?

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2018 0
Explorer ,
May 23, 2018

Copy link to clipboard

Copied

Thank u.

I tried to swap video, same result. Yes, I also tried another video format. I tried to insert a youtube video. It works with one of the widget, but the loop was not nice and seamless. Vimeo does not work.

But then i uploaded the side to a webhost. http://craftandcreate.no

I tried the website on my mac and my employer's mac. The video is displayed in all browsers without safari.

Also tried a window machine. That worked well after I put the web site into a web host. (

If I preview it in a muse, the video does not work.

So it does not work in safari. Anyone who has any ideas why?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 23, 2018 0