Highlighted

Bitte um Hilfe zu Muse Formular (Kontrollkästchen)!

Community Beginner ,
Feb 14, 2018

Copy link to clipboard

Copied

Ich habe bei einer bestehenden Seite etwas geändert, auf FTP-Host hochgeladen und jetzt bemerkt das im Formular das Kontrollkästchen nicht mehr angezeigt wird. Habe es schon mit einem anderen Formular versucht. Das Kästchen zum anhaken wird nicht mehr angezeigt.

Wer weiß Rat? Vielen Dank im Voraus!

Community Beginner
Correct answer by khg6 | Community Beginner

Hallo Günther!

Vielen Dank für Ihre rasche Reaktion auf meine Frage!!!
Nach "gefühlten" 100 Versuchen die Seite neu auf den Server zu laden scheint es zu funktionieren...

Woran es lag? Ich habe keine Ahnung. Wenn ich die Seite lokal über "Seitenvorschau im Browser" geöffnet habe wurde es korreket angezeigt. Sobald aber am Server: Fehlanzeige. Dachte zuerst es liegt am Browser. Aber weder Firefox, Chrome oder gar IE zeigten das Kontrollkästchen an. Auch kein verzweifeltes "F5" drücken änderte was. Wenigstens dürfte es jetzt funktionieren.

Aber das Programm überzeugt mich immer weniger den richtigen Weg damit zu gehen. Sorry, liebes Adobe Entwicklerteam.

Ihnen Günther besten Dank!

Views

125

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Bitte um Hilfe zu Muse Formular (Kontrollkästchen)!

Community Beginner ,
Feb 14, 2018

Copy link to clipboard

Copied

Ich habe bei einer bestehenden Seite etwas geändert, auf FTP-Host hochgeladen und jetzt bemerkt das im Formular das Kontrollkästchen nicht mehr angezeigt wird. Habe es schon mit einem anderen Formular versucht. Das Kästchen zum anhaken wird nicht mehr angezeigt.

Wer weiß Rat? Vielen Dank im Voraus!

Community Beginner
Correct answer by khg6 | Community Beginner

Hallo Günther!

Vielen Dank für Ihre rasche Reaktion auf meine Frage!!!
Nach "gefühlten" 100 Versuchen die Seite neu auf den Server zu laden scheint es zu funktionieren...

Woran es lag? Ich habe keine Ahnung. Wenn ich die Seite lokal über "Seitenvorschau im Browser" geöffnet habe wurde es korreket angezeigt. Sobald aber am Server: Fehlanzeige. Dachte zuerst es liegt am Browser. Aber weder Firefox, Chrome oder gar IE zeigten das Kontrollkästchen an. Auch kein verzweifeltes "F5" drücken änderte was. Wenigstens dürfte es jetzt funktionieren.

Aber das Programm überzeugt mich immer weniger den richtigen Weg damit zu gehen. Sorry, liebes Adobe Entwicklerteam.

Ihnen Günther besten Dank!

Views

126

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 14, 2018 0
LEGEND ,
Feb 14, 2018

Copy link to clipboard

Copied

  • Könnte es sein, dass du aus Versehen das zugehörige Bild gelöscht hast?
    Wenn du das Kästchen auswählst, erscheint links oben im Anwendungsfenster das Label „Kontrollkästchen“. Wenn du nun durch die verschiedenen Status-Anzeigen gehst und für jeden Status den „Fill“-Befehl aufrufst, sollte dort immer ein Bild namens „checkbox….png“ auftauchen.
  • Hast du mal den Browser-Cache gelöscht? Was passiert dann?
  • Kannst du uns den Link zu der Seite/dem Formular geben?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2018 0
Community Beginner ,
Feb 14, 2018

Copy link to clipboard

Copied

Hallo Günther!

Vielen Dank für Ihre rasche Reaktion auf meine Frage!!!
Nach "gefühlten" 100 Versuchen die Seite neu auf den Server zu laden scheint es zu funktionieren...

Woran es lag? Ich habe keine Ahnung. Wenn ich die Seite lokal über "Seitenvorschau im Browser" geöffnet habe wurde es korreket angezeigt. Sobald aber am Server: Fehlanzeige. Dachte zuerst es liegt am Browser. Aber weder Firefox, Chrome oder gar IE zeigten das Kontrollkästchen an. Auch kein verzweifeltes "F5" drücken änderte was. Wenigstens dürfte es jetzt funktionieren.

Aber das Programm überzeugt mich immer weniger den richtigen Weg damit zu gehen. Sorry, liebes Adobe Entwicklerteam.

Ihnen Günther besten Dank!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2018 0
LEGEND ,
Feb 14, 2018

Copy link to clipboard

Copied

Wie kommst du auf die Idee, dass es ein Muse-Problem ist? Aber egal, wenn’s klappt ist alles gut. Wenn dir Muse nicht zusagt, dan musst du halt irgendeinen dieser Template-gesteuerten Website-Builder benutzen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2018 1