Highlighted

Blank Composition triggers don't work as intended?

New Here ,
Jun 13, 2017

Copy link to clipboard

Copied

Hello guys. I want to start off by saying that I'm a complete noob in regards to Muse and also this forum. I'm working on a site in Muse CC 2014 and there's a glitch where the triggers work but not when the page is fully scrolled (they actually only work when a page is scrolled to a certain point). This happens with all the compositions so I guess it's something that I'm doing wrong. I will post here a a video of how it works, the link to the website, some photos and the project itself. The mode of the trigger is Rollover but it is the same if I convert it to Click.

I would really appreciate any kind of help, thanks!!

P.S: In regards to the picture, the  problem isn't that the "shapes" square dissapears, that s the animation (for the people who won't access the website or the video)

MarbleWar

Here is the project: !https://we.tl/c58IeEtLHk

I problem.png

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Blank Composition triggers don't work as intended?

New Here ,
Jun 13, 2017

Copy link to clipboard

Copied

Hello guys. I want to start off by saying that I'm a complete noob in regards to Muse and also this forum. I'm working on a site in Muse CC 2014 and there's a glitch where the triggers work but not when the page is fully scrolled (they actually only work when a page is scrolled to a certain point). This happens with all the compositions so I guess it's something that I'm doing wrong. I will post here a a video of how it works, the link to the website, some photos and the project itself. The mode of the trigger is Rollover but it is the same if I convert it to Click.

I would really appreciate any kind of help, thanks!!

P.S: In regards to the picture, the  problem isn't that the "shapes" square dissapears, that s the animation (for the people who won't access the website or the video)

MarbleWar

Here is the project: !https://we.tl/c58IeEtLHk

I problem.png

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 13, 2017 0
Adobe Community Professional ,
Jun 13, 2017

Copy link to clipboard

Copied

There´s an update on muse with some bug fixes with blank composition as well.

Does this help?

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2017 1
flavian LATEST
New Here ,
Jun 13, 2017

Copy link to clipboard

Copied

Thanks i will try that and tell you if it worked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2017 0