Highlighted

Breakpoint are not working on mobiel device when using forwarding website.

New Here ,
Feb 17, 2018

Copy link to clipboard

Copied

After a long time searching, I found out that the breakpoints are not working on a mobile ore Ipad, because many of my websites are forwarded, if I use www.ijsselkogge.nl on a mobile device the breakpoints are not working, if I go to the address where the website is placed on www.steller.cc/ijsselkogge the breakpoint are working, (This is only on mobile devices, on a desktop PC is works good if I make the Explorer smaler)

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

Starting with the master, I recommend, not to use sysremfonts, as they behave mostly not like intended (scaling like images and not like text).

Watching further, I am not sure how this is going to be treated, even with scroll motion, far to the right, finally but pinned to the left.

Bildschirmfoto 2018-02-19 um 14.09.44.png

I guess, there should be another way, to make it leave the canvas, once users scroll down ( for my taste it is too fast, some users won´t even recognize it? ).

There´s a lot of space above the top at 1050, isn`t it?

Bildschirmfoto 2018-02-19 um 14.14.47.png

If you grab the top guide(-line) and move it towards 0px it looks like this:

Bildschirmfoto 2018-02-19 um 14.15.58.png

And at the breakpoint 768 - 578 your menu touches the canvas at leaves it, which should be strictly avoided.

Bildschirmfoto 2018-02-19 um 14.18.38.png

You should change it to so called mobile menu, I´m afraid.

If you delete the breakpoint at 768, you already could use the mobile from 375, change those breakpoint properties to 768 and a minimum width of 320 (instead of 319, which mogh have been set accidentially?), and it looks like this:

Bildschirmfoto 2018-02-19 um 14.22.48.png

On your page you "use" the same misplaced elements:

Bildschirmfoto 2018-02-19 um 14.26.35.png

This composition should stay in between the guides of 1050 here and here:

Bildschirmfoto 2018-02-19 um 14.26.02.png

I hope, this solves your issues on mobile.

All over the site I highly recommend not to use sytem fonts as mentioned above.

Better use webfonts or websafe fonts. Typekit or WebEdge Fonts might be good spots to find some.

Best Regards,

Uwe

Views

302

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Breakpoint are not working on mobiel device when using forwarding website.

New Here ,
Feb 17, 2018

Copy link to clipboard

Copied

After a long time searching, I found out that the breakpoints are not working on a mobile ore Ipad, because many of my websites are forwarded, if I use www.ijsselkogge.nl on a mobile device the breakpoints are not working, if I go to the address where the website is placed on www.steller.cc/ijsselkogge the breakpoint are working, (This is only on mobile devices, on a desktop PC is works good if I make the Explorer smaler)

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

Starting with the master, I recommend, not to use sysremfonts, as they behave mostly not like intended (scaling like images and not like text).

Watching further, I am not sure how this is going to be treated, even with scroll motion, far to the right, finally but pinned to the left.

Bildschirmfoto 2018-02-19 um 14.09.44.png

I guess, there should be another way, to make it leave the canvas, once users scroll down ( for my taste it is too fast, some users won´t even recognize it? ).

There´s a lot of space above the top at 1050, isn`t it?

Bildschirmfoto 2018-02-19 um 14.14.47.png

If you grab the top guide(-line) and move it towards 0px it looks like this:

Bildschirmfoto 2018-02-19 um 14.15.58.png

And at the breakpoint 768 - 578 your menu touches the canvas at leaves it, which should be strictly avoided.

Bildschirmfoto 2018-02-19 um 14.18.38.png

You should change it to so called mobile menu, I´m afraid.

If you delete the breakpoint at 768, you already could use the mobile from 375, change those breakpoint properties to 768 and a minimum width of 320 (instead of 319, which mogh have been set accidentially?), and it looks like this:

Bildschirmfoto 2018-02-19 um 14.22.48.png

On your page you "use" the same misplaced elements:

Bildschirmfoto 2018-02-19 um 14.26.35.png

This composition should stay in between the guides of 1050 here and here:

Bildschirmfoto 2018-02-19 um 14.26.02.png

I hope, this solves your issues on mobile.

All over the site I highly recommend not to use sytem fonts as mentioned above.

Better use webfonts or websafe fonts. Typekit or WebEdge Fonts might be good spots to find some.

Best Regards,

Uwe

Views

303

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 17, 2018 0
Adobe Community Professional ,
Feb 17, 2018

Copy link to clipboard

Copied

That`s because your breakpoint for mobile devices is not set correctly, I guess:

Bildschirmfoto 2018-02-17 um 15.17.26.png

Bildschirmfoto 2018-02-17 um 15.17.37.png

No matter, which way I try to reach the site, I get the same result.

Please show us a .muse with only the landing page and check for your breakpoints.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 17, 2018 0
New Here ,
Feb 17, 2018

Copy link to clipboard

Copied

2018-02-17_15-34-08.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 17, 2018 0
New Here ,
Feb 17, 2018

Copy link to clipboard

Copied

Thanks fotoroeder, I am looking for a long time to fix the problem, www.steller.cc and www.nutkampen.nl are working good (no forwarding) I tray also to build a new site using a .muse site who is working well, but the same results after publish.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 17, 2018 0
Adobe Community Professional ,
Feb 17, 2018

Copy link to clipboard

Copied

Show it to me. Please try to reduce the file as much as possible. Show just one typical page and its corresponding master, of course.

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 17, 2018 0
New Here ,
Feb 17, 2018

Copy link to clipboard

Copied

This is the same page of the website at the same location on the internet, the left one is forwarded to www.ijsselkogge.nl and the right is the real location without forwarding (www.steller.cc/ijsselkogge)

museproblem.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 17, 2018 0
Adobe Community Professional ,
Feb 17, 2018

Copy link to clipboard

Copied

Without a .muse I cannot help. I see your issue. I guess, anybody whai wnats to help, needs some insights to a .muse.

Just try it.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 17, 2018 0
New Here ,
Feb 18, 2018

Copy link to clipboard

Copied

Hello I have made a zip-file with the .muse file, I don't know hou to send it to you, so I put it on my webspace to download, the adress is www.steller.cc/ijsselkogge.zip (64mb) thanks for your time!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2018 0
Adobe Community Professional ,
Feb 18, 2018

Copy link to clipboard

Copied

Send it via dropbox or your Creative Cloud Files.

Best Regards

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2018 0
New Here ,
Feb 19, 2018

Copy link to clipboard

Copied

https://adobe.ly/2EzWYLT this is the .muse file

and this are files for the site https://adobe.ly/2EBc97Fhttps://adobe.ly/2EBc97F

Kind regards, Remy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2018 0
Adobe Community Professional ,
Feb 19, 2018

Copy link to clipboard

Copied

Starting with the master, I recommend, not to use sysremfonts, as they behave mostly not like intended (scaling like images and not like text).

Watching further, I am not sure how this is going to be treated, even with scroll motion, far to the right, finally but pinned to the left.

Bildschirmfoto 2018-02-19 um 14.09.44.png

I guess, there should be another way, to make it leave the canvas, once users scroll down ( for my taste it is too fast, some users won´t even recognize it? ).

There´s a lot of space above the top at 1050, isn`t it?

Bildschirmfoto 2018-02-19 um 14.14.47.png

If you grab the top guide(-line) and move it towards 0px it looks like this:

Bildschirmfoto 2018-02-19 um 14.15.58.png

And at the breakpoint 768 - 578 your menu touches the canvas at leaves it, which should be strictly avoided.

Bildschirmfoto 2018-02-19 um 14.18.38.png

You should change it to so called mobile menu, I´m afraid.

If you delete the breakpoint at 768, you already could use the mobile from 375, change those breakpoint properties to 768 and a minimum width of 320 (instead of 319, which mogh have been set accidentially?), and it looks like this:

Bildschirmfoto 2018-02-19 um 14.22.48.png

On your page you "use" the same misplaced elements:

Bildschirmfoto 2018-02-19 um 14.26.35.png

This composition should stay in between the guides of 1050 here and here:

Bildschirmfoto 2018-02-19 um 14.26.02.png

I hope, this solves your issues on mobile.

All over the site I highly recommend not to use sytem fonts as mentioned above.

Better use webfonts or websafe fonts. Typekit or WebEdge Fonts might be good spots to find some.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2018 1
New Here ,
Feb 19, 2018

Copy link to clipboard

Copied

Hello Uwe, thank you very much for looking to this site, and your valuable tips, With this I can improve my working methods for now and the future, I will change this website with your advice, but I still wonder how it is possible that www.ijsselkogge.nl and www.steller.cc/ijsselkogge can be totally different websites on a mobile device while they are the same files.

Grusse Remy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2018 0
Adobe Community Professional ,
Feb 19, 2018

Copy link to clipboard

Copied

Unfortunately I don`t have a clue about that glitch in the world wide web.

I always recommended to print the internet , but they don`t listen to me .

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2018 0
New Here ,
Feb 19, 2018

Copy link to clipboard

Copied

Thank you very much Uwe, right know I am busy to chance te website with your advice, I send this question also to Adobe, because it was never a problem with other websiteprograms.

Thanks fot learning me some more about te program.

Grusse Remy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2018 0
Adobe Community Professional ,
Feb 19, 2018

Copy link to clipboard

Copied

Which other programms are you talking about?

Anyway those issues from your mobile breakpoints need changing for sure.

Of course I don`t know, how important the mobiles are for your client.

At least for the menu, some items get cut off on both links you provided.

Bildschirmfoto 2018-02-19 um 16.42.47.png

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2018 0
New Here ,
Feb 19, 2018

Copy link to clipboard

Copied

Hello Uwe, I have used more than 10 years Serif Webplus, the program is stopped for more than a year ago, I switched to a program of a big company Adobe so I hope that for a larger group of users it is more difficult to stop making the program, it cost me a lot of time learning the program and work rebuilding al my sites.

Remy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2018 0
Adobe Community Professional ,
Feb 19, 2018

Copy link to clipboard

Copied

I understand you completly. But I didn`t set the rules . Your design is not too complicates which is nice.

I´m sure, step by step you`ll get it. You have help in this forum as often as you need it.

You will get better and better with it. Guarantee .

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2018 0