Breakpoints disappear when upgrading site to 2018

Explorer ,
Dec 05, 2017 Dec 05, 2017

Copy link to clipboard

Copied

I just saved an existing Muse file to the latest version (2018) and all my responsive layouts/breakpoints disappeared. Of course it's the one time I didn't make a backup copy. Why did they disappear and is there any way to get them back?

Views

162

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Dec 05, 2017 Dec 05, 2017
it's the one time I didn't make a backup copy
the 2018 build should auto-save a backup when you convert a older .muse... did you go back in and delete it?

Likes

Translate

Translate
Adobe Community Professional ,
Dec 05, 2017 Dec 05, 2017

Copy link to clipboard

Copied

Not sure, but you may have a look here:

Bildschirmfoto 2017-12-05 um 23.51.01.png

This may sound different in your language, though.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 05, 2017 Dec 05, 2017

Copy link to clipboard

Copied

LATEST

it's the one time I didn't make a backup copy

the 2018 build should auto-save a backup when you convert a older .muse... did you go back in and delete it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines