Highlighted

Bug in Adobe Muse

New Here ,
Mar 02, 2018

Copy link to clipboard

Copied

I have a bug in Muse and cannot choose any typeface from the drop down. When I click on the drop down, it immediately goes back, like if it was infected. Same with the arrow icon when I choose menu from widgets library and click on the arrow next to the horizontal menu i created.

How can I fix it?

Views

132

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Bug in Adobe Muse

New Here ,
Mar 02, 2018

Copy link to clipboard

Copied

I have a bug in Muse and cannot choose any typeface from the drop down. When I click on the drop down, it immediately goes back, like if it was infected. Same with the arrow icon when I choose menu from widgets library and click on the arrow next to the horizontal menu i created.

How can I fix it?

Views

133

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 02, 2018 0
LEGEND ,
Mar 02, 2018

Copy link to clipboard

Copied

  • Did you restart Muse?
  • Did you restart your computer?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2018 0
New Here ,
Mar 02, 2018

Copy link to clipboard

Copied

yepp, I even uninstalled then installed it again. It's the 2018 version. Now I installed the 2017 version and that just works fine, so it must be a bug in the latest version...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2018 0
LEGEND ,
Mar 02, 2018

Copy link to clipboard

Copied

In this case, you are the only one, who has this bug! Never ever heard of this.

When you reinstalled Muse, did you do it via your CC Desktop App and choose to delete preferences too? This is necessary, because normally it is not the Muse application, which behaves incorrect, but a corrupted preference.

Look at this small screencast

:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2018 0
New Here ,
Mar 02, 2018

Copy link to clipboard

Copied

done it but the same issue occurs. thank you hough, I think I will be just using 2017 version

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2018 0
Guide ,
Mar 02, 2018

Copy link to clipboard

Copied

Just a thought but have you checked your keyboard for stuck keys, Esc, maybe? Also, do you have any apps running in the background that might affect it?

David

Creative Muse

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2018 0