Highlighted

Button widget sends things out of place

New Here ,
Jul 04, 2017

Copy link to clipboard

Copied

Hello,

So I was trying to use this button Widget (Side Button Widget for Adobe Muse by Musefree​) which works fine, and at first there seems to be no problem at all, but once I preview the website this Default Muse Blank Composition that I personalized just "goes crazy" and everything inside it goes out of place!

Once I deleted the button the Compostion reverted back to normal and if I place the widget back with or without editing its settings, inside or outside the page that Default Muse Blank Composition still "goes bananas".

DESIGN MODE, HOW IT LOOKS (used the default Side Button Widget)

http://prntscr.com/frm2zr

PREVIEW/PUBLISHED MODE HOW IT LOOKS (with the Side Button Widget)

https://prnt.sc/frm4le

PREVIEW/PUBLISHED MODE (without the Side Button Widget)

http://prntscr.com/frm5kk

I've come to the conclusion that the placement of the widget in relation to the composition does not matter, neither does the widgets settings, making it smaller or bigger doesn't make any difference.

What is the problem and can I fix it? Is it possible that they aren't compatible? Must I give up on this Side Button Widget for this page?

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

It would be more helpful for you and for us if you provide a provisional published website on BC (I assume you know hot to do that?).

If you want to get even more help provide a simple "one page" .muse.

From your screenshots with lots of advertisement around ??, I cannot see your issue really .

Best Regards,

Uwe

Views

111

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Button widget sends things out of place

New Here ,
Jul 04, 2017

Copy link to clipboard

Copied

Hello,

So I was trying to use this button Widget (Side Button Widget for Adobe Muse by Musefree​) which works fine, and at first there seems to be no problem at all, but once I preview the website this Default Muse Blank Composition that I personalized just "goes crazy" and everything inside it goes out of place!

Once I deleted the button the Compostion reverted back to normal and if I place the widget back with or without editing its settings, inside or outside the page that Default Muse Blank Composition still "goes bananas".

DESIGN MODE, HOW IT LOOKS (used the default Side Button Widget)

http://prntscr.com/frm2zr

PREVIEW/PUBLISHED MODE HOW IT LOOKS (with the Side Button Widget)

https://prnt.sc/frm4le

PREVIEW/PUBLISHED MODE (without the Side Button Widget)

http://prntscr.com/frm5kk

I've come to the conclusion that the placement of the widget in relation to the composition does not matter, neither does the widgets settings, making it smaller or bigger doesn't make any difference.

What is the problem and can I fix it? Is it possible that they aren't compatible? Must I give up on this Side Button Widget for this page?

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

It would be more helpful for you and for us if you provide a provisional published website on BC (I assume you know hot to do that?).

If you want to get even more help provide a simple "one page" .muse.

From your screenshots with lots of advertisement around ??, I cannot see your issue really .

Best Regards,

Uwe

Views

112

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 04, 2017 0
Adobe Community Professional ,
Jul 04, 2017

Copy link to clipboard

Copied

It would be more helpful for you and for us if you provide a provisional published website on BC (I assume you know hot to do that?).

If you want to get even more help provide a simple "one page" .muse.

From your screenshots with lots of advertisement around ??, I cannot see your issue really .

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2017 1