Highlighted

Can not move items with the mouse

Community Beginner ,
Feb 18, 2018

Copy link to clipboard

Copied

I am using the latest version of Muse 2018.0.0.685.

Suddenly text boxes and pictures can not be moved with the mouse. They can be moved with the keyboard arrow keys.

I tried setting up a new test site. No joy.

I deleted and reinstalled Muse removing all preferences. Still no joy.

If I try to drag with the mouse items move a cm or so and then spring back.

I can resize with the mouse.

I can move items up or down with the blue double arrows on the left side.

The items are not locked nor are they footer items.

I have tried moving to a new layer.

This problem occurs in all the websites I have made with Muse. Earlier there was no problem.

The problem occurs in all breakpoints

Can anyone help please.

I will try an older version of Muse as the next option.

Thanks

Dave

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can not move items with the mouse

Community Beginner ,
Feb 18, 2018

Copy link to clipboard

Copied

I am using the latest version of Muse 2018.0.0.685.

Suddenly text boxes and pictures can not be moved with the mouse. They can be moved with the keyboard arrow keys.

I tried setting up a new test site. No joy.

I deleted and reinstalled Muse removing all preferences. Still no joy.

If I try to drag with the mouse items move a cm or so and then spring back.

I can resize with the mouse.

I can move items up or down with the blue double arrows on the left side.

The items are not locked nor are they footer items.

I have tried moving to a new layer.

This problem occurs in all the websites I have made with Muse. Earlier there was no problem.

The problem occurs in all breakpoints

Can anyone help please.

I will try an older version of Muse as the next option.

Thanks

Dave

Views

86

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 18, 2018 0
Community Beginner ,
Feb 18, 2018

Copy link to clipboard

Copied

I repeated the whole process again and after a reboot it seems to work again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2018 0