Can't downgrade Muse from 2018 to 2017.0.4

Community Beginner ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

Hello everyone,

After 2018 upgrade my Muse projects present several issues.

When I access to previous version for downgrade, can't find 2017.0.4. From 2017 only shows .1.0.

Already contacted tech support, shared screen with them and there were no solution.

Please, need help to downgrade to 2017.0.4.

Thanks

Captura de pantalla 2017-10-19 a las 12.45.26.png

Views

2.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Nov 08, 2017 Nov 08, 2017
Hi All,We have finally rolled out the external download links for version 2017.0.4 for now, 2017.0.2 might take some more time.You can access the links in this doc - Install Adobe Muse version 2017.0.4.​Please give it a try and let me know how goes.Regards,Ankush

Likes

Translate

Translate
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

Hi Anacs,

Many apologies to find you in this trouble!

The version 2017.1 was the last version. Muse cannot be downgraded to dot(.) versions.

However, I am interested in knowing the issues you are facing with the current release.

This will help us to know if something needs to be fixed from our end.

Thanks,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

Anacs  wrote

Hello everyone,

After 2018 upgrade my Muse projects present several issues.

when you upgrade, goto advanced and untick the box to keep your old verson as well

Screenshot (93).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2017 Oct 20, 2017

Copy link to clipboard

Copied

I need 2017.0.4 as well.  After that version I started to have big time issues.  I recently updated Adobe Creative Cloud (I think) because it has an all new look.  Before that update, I feel like I was able to downgrade to way more versions.  Now that I upgraded Creative Cloud I can only select a few older versions.  So, basically 2017.1.0 doesn't work for me and if I go back to 2015, I can't even open my projects.  How can I get back to 2017.0.4?  I was able to do this last week and now I can't.

I'm having an issue with either layers or compositions.  I have a dashboard with a bunch of buttons on one layer.  Some of those buttons have links attached to them.  Then I have a layer that sits ontop of some of those buttons, which uses the composition widget (muse widget) that generates a pop-up.  I have a 3rd layer that does the same thing as the second layer, but the pop-up is different.  When either of the layers that include the composition widget are turned on 40% of the overall buttons work.  When I turn the layers that include the composition widget off, the buttons work.  I don't understand what's going on, but all I know is that everything was fine in 2017.0.4.  Any help would be appreciated!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 20, 2017 Oct 20, 2017

Copy link to clipboard

Copied

Could you try to reduce your .muse to as little as possible with the described issue?

For downgrading I read in a recent thread from ankushr40215001​ or Preran​ that it is only possible to downgrade to the first number after the first "," so 2015.0 or 2017.0 , maybe 2017.1. but not 2015.0.5 - hope this clears it up for you?

I just suggest to give it a try and we try to help you with the latest version of muse.

Please share it like described here: Please Provide a .muse File to Help Us Fixing Your Issue!

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Oct 20, 2017 Oct 20, 2017

Copy link to clipboard

Copied

Thanks for the info, we would appreciate if you can share your .muse file which was created in 2017.0.4 version so we can have a look at.

Probably there might be something which needs to be changed or modified in your file and it shall work as expected.

Thanks,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 23, 2017 Oct 23, 2017

Copy link to clipboard

Copied

Thanks to everyone for your replies.

Kept the option to delete previous versions cause in previous update I had the option to downgrade to 2017.0.4. I assumed it would be maintained in this latest update, taking into account that it was the last stable version, at least for me… my mistake. I will keep it in mind for future updates.

List of issues I have found on my projects after 2018 update:

1- STOP LOADING LOCAL TYPEFACE: First surprise after launch the updated application. The local typography was correctly added but this time the name (same as usual) was interpreted differently by Muse. Not having a fonts manager makes it difficult to substitute those that are not assigned to a style. Just with a warning: “Missing font", followed by the option to replace it with another one on the list (I think) would do the job, just like all others Adobe Apps.

2- CSS SIMPLE STYLES WORK DIFFERENTLY: A rectangle with position properties starting after 100% of the height of the browser now pushes all the content when in previous versions it did not. I modified the order in the layers, added "z-index" or "position: absolute" properties manually but the problem persists. I am not very good at "css" but in previous versions it worked perfectly

3- OVERSIZED CONTAINERS IN WIDTH: Some elements nested inside buttons now move in “+x axis” up to four times their original position when previewing in browser.

4- PERFORMANCE: Maybe my prototypes become complex over time, but I've noticed that Muse is getting much slower. Only the action of switching between breakpoints takes an eternity (around four/five seconds).

Since the last update I have not dared to publish any project so I have no idea what happens on the final server or if the full load can be successfully accomplish.

I'm sure you have good reason to take away 2017.0.4 from the downgrade list but I am still stuck with outdated projects that I will have to solve on my own since file sharing is not possible for me. I hope future updates really take into account previous versions.

Regards

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 23, 2017 Oct 23, 2017

Copy link to clipboard

Copied

Hi I have tried everything possible to get back to 2017.0. 4 And very upset that it is not possible. I have created websites for clients in that version and now cannot work on their sites as 2017.1 and 2018 does not work properly wordk well with 3 rd party widgets.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Oct 23, 2017 Oct 23, 2017

Copy link to clipboard

Copied

Hi All,

We are in discussion with the concerned team about the possibility to do this.

Please stay tuned for further updates.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 23, 2017 Oct 23, 2017

Copy link to clipboard

Copied

Hi there

I have spent quite some time trying to communicate with Muse help desk. It is very frustrating that they claim we cannot roll back further than 2017.1, this is not true because the versions older than 2017.0.4 are available. The only missing one is 2017.0.4.!

It is very frustrating and I have clients but cannot work on their sites due to version 2018 & 2017.1 giving problems with widgets. The other frustrating part is these help desk people want to know more about the widgets rather answering the question about version 2017.0.4.

Can Adobe please make 2017.0.4 available as we have clients and cannot give our client the service we promised.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Oct 23, 2017 Oct 23, 2017

Copy link to clipboard

Copied

Please don't worry, Looking at the severity of the issue we are trying our best to get the subversion embedded in Creative Cloud App.

However, if that doesn't happen we can surely create some external download links and share with you.

Please allow us some time, appreciate your patience.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Hi Ankush,

My clients and I greatly appreciate the effort you are making.

If it is faster to generate the direct link as a temporary solution instead of making it available in Creative Cloud, please, I would be grateful that you will prioritize this solution.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2017 Oct 30, 2017

Copy link to clipboard

Copied

Any more info about getting 2017.0.4? I am having a lot of issues with 2017.1 and 2018 that I did not have with 2017.0.4. Mainly with widgets not staying pinned where they are supposed to be. I have been working on a site we were hoping to launch this week but that can't happen with all the problems in the new updates.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Oct 30, 2017 Oct 30, 2017

Copy link to clipboard

Copied

Hey guyz,

Please don't worry, we are thoroughly following up with our team for getting this done asap.

Will update you tomorrow with any news on this.

Apologies for the inconvenience.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 30, 2017 Oct 30, 2017

Copy link to clipboard

Copied

Hi I have a client who needs me to update the site but even mobile menu ( composition widget) is not working. I have spent hours going through the site trying to fix things moving and not preforming as it did before. This is crazy it is like rebuilding the site every time I open a site.

Martina Lotter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 31, 2017 Oct 31, 2017

Copy link to clipboard

Copied

MartinaLotter  schrieb

but even mobile menu ( composition widget) is not working.

This is crazy it is like rebuilding the site every time I open a site.

Not sure if you are willing to do so, share your mobile .muse with us. Simply the mobile page  with your composition (Master?) with one page.

Please Provide a .muse File to Help Us Fixing Your Issue!

If we need to see the whole menu (automatic?) add some empty pages.

It could be, that reducing your file gives a solution by itself (no promise).

Let´s try to fix step by step .

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2017 Oct 31, 2017

Copy link to clipboard

Copied

Hi, Ankush

A week has passed since I opened the ticket and my clients are already desperate. I am sure that you will be able to give a solution but I would appreciate that you give me an estimation of resolution time in order to plan and make decisions on my own.

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Oct 31, 2017 Oct 31, 2017

Copy link to clipboard

Copied

I know its a terrible inconvenience, however, that we are on it and you should have it very soon.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

More than two weeks have passed since people on this post have been told that a download link will be made available at some point. Why is it taking so long to give people a link that was still available not long ago?

I have not used any 3rd party widgets, yet every single site I have built is now unusable due to it not being able to successfully edit and retain it’s normal functionality.

This stalling technique is causing serious issues with your loyal subscriber’s work / income / lives. Action is needed ASAP please!!!???

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

I received an e-mail to the link of Muse2017.4.0 BUT it does not work the page is not available see screenshot

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied

2018 is a great update. However, we still need 2017.0.4  This is a Nightmare for me also... The last stable version for a number of sites was 2017.0.4 Many of our sites rely on this version... it was deleted on the update to 2018 - and I can't even find it in the trash folder.

Given all the nightmares with 2017.1, I would have thought this was quietly taken around the back of the office and beaten to death, but now its only 2017 version available... rats.

I just went through several hours messing with trying to get 2018 to work with the old sites... AND I must say - it's loading fast, is working for most sites and seems a brilliant update.  IT does some weird things to formatting on some sites, and adds a huge space (500 px) after the headers on every page.  The design layout proof in the app looks good... the in-browser preview has the extra space.. We've played with all sort of reformatting... losing countless hours of time... We need the older version still though... as the alternative is rebuilding whole sites - and in one case this is a 50 page site...

Thank you,

Ps. would it be possible to have a video of the person who made this decision being shouted at an humiliated by their boss. This is what happened to me, we may loose a client over this, and my boss has always been a big proponent of WordPress. I'm here late on a Saturday night trying to figure this out -- no @F&*ing live help line just this chat box.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

Here is a screenshot to help make more sense of the issue I am having.  I never had an issue with this in any version 2017.0.4 or earlier.  This is just a simple dashboard with 3 layers, a master page and a index page.  You will notice the 5 large boxes each with 12 buttons.  Each one of the buttons links to another webpage.  I added a "Lightbox Display" widget (a native Muse widget) and created a separate layer for it which is Layer 3 (purple).  Basically the purpose of the widget and that layer is so when I click on button 5, instead of linking to another webpage, it will bring up a popup that either had additional buttons or some text.  Pay close attention to the dotted purple line.  That dotted line just signifies the entire widget.  The issue that I am having is that the dotted line is actually acting like an object and is blocking anything behind it.  So all of the other buttons behind the dotted line on Layer 2 (red) are unclickable.  Again, all buttons are linked to other webpages so everything should be clickable.  The only buttons clickable or buttons that do anything in this image are the Purple button masks and the very last button (grey button 6) on the left hand side, as it isn't blocked out by the purple dotted line.  All buttons on the right hand side work, as they aren't blocked out by the purple dotted line.  I hope I explained this well enough.  I assume this is just maybe a glitch with 2017.1 and 2018, as everything worked before those versions.   Any help would be appreciated.

A.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

Hey mb21,

It will be amazing if you can share this file with us, looks like you caught a valid bug which went unseen from us.

For sharing the file you can follow the steps explained here - https://forums.adobe.com/docs/DOC-8652.

Thanks,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

mb21  wrote


The issue that I am having is that the dotted line is actually acting like an object and is blocking anything behind it. 

is there ANY difference between the states of this button i.e, normal has no stroke but rollover has a 1 point stroke (that kind of thing) ... if so then this is a known bug that was reported

I agree the only way to track it down is with the .muse cut back to just what is needed to show the error

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 02, 2017 Nov 02, 2017

Copy link to clipboard

Copied

To add to what Ankush said, we are working with the concerned teams to have the direct download link as soon as possible. We will update this post as soon as that is done. We have conveyed to the team of your urgency.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines