Can't export site as HTML anymore

Explorer ,
Oct 12, 2017

Copy link to clipboard

Copied

Hi all,

I've just tried to export my site using the "Export as HTML" option in Muse but it keeps getting to 21% and then stopping (no error message, the dialogue box just disappears).

It was working yesterday, and as far as I know there haven't been any updates to Muse since then. I'm using the Adobe Muse 2017.1 Release.

Thanks in advance for any help!

Dan

Views

128

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Explorer , Oct 16, 2017
Wimot_Budgen Explorer , Oct 16, 2017
I think the problem fixed itself in the end! Tried exporting the site again this morning and it did it first time!

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee ,
Oct 13, 2017

Copy link to clipboard

Copied

Have you tried exporting using the latest version of the software previously? The reason I ask is because there are a couple of known issues with export in the latest update.

I also suggest downloading a prerelease build from Adobe Prerelease and checking to see if the export works fine.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Oct 16, 2017

Copy link to clipboard

Copied

I think the problem fixed itself in the end! Tried exporting the site again this morning and it did it first time!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more