Can't generate one or more webfonts in the page Home

New Here ,
Nov 27, 2018

Copy link to clipboard

Copied

Since today I have a big problem. I can't export any website anymore with Adobe Muse. I get error 500 (Can't generate code because one or more webfonts can't be turned on). I tried to de-install Adobe Muse and install it again. I also tried to quit the Adobe CC app and turned on back again. This doesn't work. What to do? Is this a temperaly problem?

Views

220

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Nov 27, 2018

Copy link to clipboard

Copied

error 500 is the code was wrong... in most cases the server at the other end just didn't allow your code and text font services are not part of Muse so you need to first look at the site that sold you the font (are they asking for money?) or is their server offline

who do you host with i.e, Adobe BC?

who sold you the font?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 27, 2018

Copy link to clipboard

Copied

Adobe Fonts (Formerly called Typekit), have retired many web fonts from their servers.

Error 400: Font not available

You must remove the offending fonts from your site and switch to something else. 

Or maybe you will find a comparable font on Adobe Edge or Google Web Fonts.

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more