Highlighted

Can't get rid of TypeError: Error #1009

Explorer ,
Mar 02, 2018

Copy link to clipboard

Copied

I just spend the entire afternoon building a new Muse site.  Saved it successfully and even did some previews in the browser.  Shut my computer off (windows 10) and had dinner. I turned my computer back on and started Muse.  Clicked on my new site, and after about 5 or 10 seconds this error appeared.  I clicked OK and tried again and got another version of the error.

I read some of the older threads on this error and I don't know what to do.  Originally, I had used SVG social icons in my site, but after reading that they may have caused this error I removed them.  I replaced them with PNG social icons but still getting the same error.  Then I deleted the PNG's and now have no social icons and still getting errors.  Someone HELP ME PLEASE!!!

--Lisa

MuseError1009-1.jpg

MuseError1009-2.jpg

Views

127

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't get rid of TypeError: Error #1009

Explorer ,
Mar 02, 2018

Copy link to clipboard

Copied

I just spend the entire afternoon building a new Muse site.  Saved it successfully and even did some previews in the browser.  Shut my computer off (windows 10) and had dinner. I turned my computer back on and started Muse.  Clicked on my new site, and after about 5 or 10 seconds this error appeared.  I clicked OK and tried again and got another version of the error.

I read some of the older threads on this error and I don't know what to do.  Originally, I had used SVG social icons in my site, but after reading that they may have caused this error I removed them.  I replaced them with PNG social icons but still getting the same error.  Then I deleted the PNG's and now have no social icons and still getting errors.  Someone HELP ME PLEASE!!!

--Lisa

MuseError1009-1.jpg

MuseError1009-2.jpg

Views

128

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 02, 2018 0
Mar 05, 2018

Copy link to clipboard

Copied

Hey Lisa,

Sorry that you are facing this trouble.

I would like to take a look at it.

  • Is there any specific action which you think causes the error?
  • What is the version of Muse and your Operating System?
  • Would you mind sharing your .muse file with us so that we can investigate and try fixing it?

For sharing the file you can follow the steps explained here - https://forums.adobe.com/docs/DOC-8652 and send the link to me in a private message.

To do a private message hover the mouse on my picture and click "message".

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2018 1