Can't login to inbrowser editing anymore

Community Beginner ,
Jun 12, 2018 Jun 12, 2018

Copy link to clipboard

Copied

Hey there,

since a few weeks, I can't login to my inbrowserediting anymore. It always worked, the ftp login works for Filezilla but inbrowserediting says the host name or server address is not publicly accessible.

I reuploaded the site, still the same error. Muse is updated to the most recent release.

Did someone experience similar issues and come across a solution?

Cheers

Views

821

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Jun 14, 2018 Jun 14, 2018
Hey everyone facing the issues with IBE login.Our Muse engineering team in collaboration IBE team has rolled out a fix internally.You guys should be able to login as with your regular FTP credentials.Please verify if its from your end as well so we can update our teams accordingly.Regards,Ankush

Likes

Translate

Translate
Explorer ,
Jun 13, 2018 Jun 13, 2018

Copy link to clipboard

Copied

My clients are having the same problem.

Muse Staff,

I can sign in from my end on PC and login to my clients site, bandb228.com no problem.

My clients are operating OS X El Capitan Version 10.11.8. Typically with Safari, but they also have Chrome as well.

When my clients sign in, they have no access with the same error message "The hostname or server address you specified is not publicly accessible. When you publish a site,specify an address that is publicly accessible from the internet.".

Appreciate your input

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 14, 2018 Jun 14, 2018

Copy link to clipboard

Copied

Hey everyone facing the issues with IBE login.

Our Muse engineering team in collaboration IBE team has rolled out a fix internally.

You guys should be able to login as with your regular FTP credentials.

Please verify if its from your end as well so we can update our teams accordingly.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 14, 2018 Jun 14, 2018

Copy link to clipboard

Copied

Thanks! It's working for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

Hi ankushr, I have just come across this error with one of my sites this week... has never been a problem until now. 
'The specified website does not appear to be created in Adobe Muse CC 2014 or later.'
I'm using Muse 2018

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

LATEST

Hi Ankush, I just uploaded a website through Muse FTP and when I tried to log in to IBE it gave me this error message "The specified website does not appear to be created in Adobe Muse CC 2014 or later." I have logged in to other websites created in Muse without an issue. Though the webite I uploaded recently did not work. Thanks Dan.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 13, 2018 Jun 13, 2018

Copy link to clipboard

Copied

Hey everyone,

This is a known issue, and IBE team already working to find a fix for it.

I have contacted them back with your query and awaiting their response.

Will update this thread as soon as a fixable workaround is available.

Thanks!

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 13, 2018 Jun 13, 2018

Copy link to clipboard

Copied

Hi ankushr40215001​ ,

I asked in this thread as well, what exactly is the issue?

Re: Inbrowser editing problems

I changed and I recommended my client as well to use firefox instead of chrome.

My client uses a PC and no Mac.

I recommend this here as well. I guess, Chrome made some changes and maybe safari as well?

Thanks in advance,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

Thanks Ankushr for that.

 

Kind Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines