Highlighted

Can't open Muse main program - MSVCP120.dll not found

Participant ,
May 02, 2020

Copy link to clipboard

Copied

I used Muse two days ago without any problem and now I double click to open and get an error window with
"The code execution cannot proceed
because MSVCP120.dll was not found"
I haven't found anything helpful for this. Most posts about such things concern trying to open a Muse Website file. 

Anyone got a suggestion for me?. If you'r suggesting BTW that I reinstall:

1st: Is the installation file available still on Adobe?
2nd: Where are all the files I need to take with me - libraries, assets, widgets and so forth? What alse should I take?
Many thanks for reading this.

TOPICS
Product issue

Views

286

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't open Muse main program - MSVCP120.dll not found

Participant ,
May 02, 2020

Copy link to clipboard

Copied

I used Muse two days ago without any problem and now I double click to open and get an error window with
"The code execution cannot proceed
because MSVCP120.dll was not found"
I haven't found anything helpful for this. Most posts about such things concern trying to open a Muse Website file. 

Anyone got a suggestion for me?. If you'r suggesting BTW that I reinstall:

1st: Is the installation file available still on Adobe?
2nd: Where are all the files I need to take with me - libraries, assets, widgets and so forth? What alse should I take?
Many thanks for reading this.

TOPICS
Product issue

Views

287

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 02, 2020 0
Participant ,
May 02, 2020

Copy link to clipboard

Copied

"what I have tried in the meantime"
Forgot to say, on up to date Win10, as Admin.
Looked to see if the missing DLL was in the sysWOW64 folder. It wasn't, (although I did find msvcp120_clr0400.dll).

First an attempt to reinstall Visual C++ Redistributable Package (2013 as I was led to understand here in the Forum) then a restart. Tried to start Muse. Nope. 
Next I looked for msvcp120.dll in internet. Found it by LLME.com, downloaded. Tried to drop it in the sysWOW64 folder, but was rejected. Tried a number of things but no luck. Oh, and I did take ownership of the file too.
Then, as recommended at "Chip" magazine (german) I then tried to drop it into the folder where Muse Executable is. At first also rejected, then I did an end-run with copy and paste and managed to get it into the folder. Restarted. Tried to start Muse "The application was unable to start correctly (0xc000007b) Click OK to close the application." KaBOOM!
As dreadful as the prospect seems I may have to reinstall and go from square one. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2020 0
Adobe Community Professional ,
May 02, 2020

Copy link to clipboard

Copied

Do you have all the latest Windows updates for your OS?

I ask because the Visual C++ Runtimes are usually shipped with your OS updates.

https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

 

Failing that, re-install Windows.  Or stop using Muse which is discontinued.  Rebuild your sites in other modern software.

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2020 0
Participant ,
May 03, 2020

Copy link to clipboard

Copied

Thank you @Nancy O'Shea
A horror scenario reinstalling windows, but it may be necessary. I have just finished clearing out the old Muse then restarted Win and reopened Muse. Nope. Got the same ""The application was unable to start correctly (0xc000007b) " error.
I think I'm going to spend the week being really depressed. I started using Muse relatively early, still in Beta test time, and have been using it since.  Which is ??? years? I am now 75 years old, and starting again with a new programm feels absolutely (grasping my hair and screaming) unthinkable. Adding to my problem (and actually I don't think it had anything to do with Muse's problem) I had  a large problem caused by Windows update K4549951 installed on the 19th of Feb 2020. It seemed to do several evil things which I did not manage to identify for a while. First and foremost it seemed to knock the WinSearch service and the Indexing system out. Since then I've learned to dance with some programs, but Muse was NEVER a problem. So reinstallation of Windows may yet come, in fact I may try (with help ) later today.
In the meantime back to your suggestion " Rebuild your sites in other modern software." What would you recommend if you could be so kind. I look at stuff in the internet and of course they all make themselves sound idiot simple or there's another catch, such as I HAVE to use their server (like "Without Code" for instance). One "7 best no code website builders" sites even recommended Drream Weaver. Nuts. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2020 0
Adobe Community Professional ,
May 03, 2020

Copy link to clipboard

Copied

Get a new computer.

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2020 0