Highlighted

Can't uncheck "Show widget parts while editing" and it's breaking links on my site

Community Beginner ,
Jan 05, 2018

Copy link to clipboard

Copied

I just updated Muse to 2018.0.0.685. When I converted my site, I was able to check the "Show widget parts while editing option" on a compistion widget and now I cannot uncheck it. Now when I upload my site, because I have it set to "Hide all intially" it only shows on rollover like I want it too, but in the space where my target appears on rollover, all of the links are being blocked even when the widget is not showing on the page. I'm hopeing that closing the widget before uploading will do the trick. Either way, I need to be able to close it so I can work on my site.

I did see this thread:Re: "Show widget parts while editing" is greyed out , which is marked answered but the sugestting did not work for me or the creator of this disscussion. I can switch to Lightbox and uncheck the show parts box, but like the other user, when I switch it back to Stacked it pops right back open.

Please help me close this thing!

Views

129

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't uncheck "Show widget parts while editing" and it's breaking links on my site

Community Beginner ,
Jan 05, 2018

Copy link to clipboard

Copied

I just updated Muse to 2018.0.0.685. When I converted my site, I was able to check the "Show widget parts while editing option" on a compistion widget and now I cannot uncheck it. Now when I upload my site, because I have it set to "Hide all intially" it only shows on rollover like I want it too, but in the space where my target appears on rollover, all of the links are being blocked even when the widget is not showing on the page. I'm hopeing that closing the widget before uploading will do the trick. Either way, I need to be able to close it so I can work on my site.

I did see this thread:Re: "Show widget parts while editing" is greyed out , which is marked answered but the sugestting did not work for me or the creator of this disscussion. I can switch to Lightbox and uncheck the show parts box, but like the other user, when I switch it back to Stacked it pops right back open.

Please help me close this thing!

Views

130

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 05, 2018 0

Have something to add?

Join the conversation