Highlighted

Cannot upload to FTP host

Community Beginner ,
Jul 02, 2018

Copy link to clipboard

Copied

I manage a couple sites with Muse. One of those sites no longer will allow me to Upload to FTP host. Muse shows that I have the most current upload. I have confirmed my FTP Server, User Name and Password. I do not see a place to enter the Web Directory or Port Number. I have also successfully uploaded the the site using Fetch with this information, so I know it works, but Fetch allows to enter the directory and port.

I have also contacted my hosting provider and they say it works on their end, but they are including the directory and port.

Here is the message I get in Muse:

"Server not responding in time, FTP may not be supported on this server [Connection timed out after undefined millseconds]."

Suggestions?

Hey York,

Click on File > Upload Site to FTP Host

When you get the prompt box to upload to FTP host, go to the Site URL box and simply add an "s" after the http.

Then, hit OK.

Note: You have to make sure the SSL is active on your domain on the server side before you do any of this.

Let me know if the above solution works.

Regards,

Ankush

Views

365

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot upload to FTP host

Community Beginner ,
Jul 02, 2018

Copy link to clipboard

Copied

I manage a couple sites with Muse. One of those sites no longer will allow me to Upload to FTP host. Muse shows that I have the most current upload. I have confirmed my FTP Server, User Name and Password. I do not see a place to enter the Web Directory or Port Number. I have also successfully uploaded the the site using Fetch with this information, so I know it works, but Fetch allows to enter the directory and port.

I have also contacted my hosting provider and they say it works on their end, but they are including the directory and port.

Here is the message I get in Muse:

"Server not responding in time, FTP may not be supported on this server [Connection timed out after undefined millseconds]."

Suggestions?

Hey York,

Click on File > Upload Site to FTP Host

When you get the prompt box to upload to FTP host, go to the Site URL box and simply add an "s" after the http.

Then, hit OK.

Note: You have to make sure the SSL is active on your domain on the server side before you do any of this.

Let me know if the above solution works.

Regards,

Ankush

Views

366

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 02, 2018 0
Adobe Community Professional ,
Jul 02, 2018

Copy link to clipboard

Copied

Port number (either 21 or 22, I guess), is "taken" automatically, Filezilla also fills in with no help from my side. There's server name and in the second step the domain to choose. Directory can be left empty, I guess. That was the case on some of the sites, I uploaded once. Does this help?

Mostly when this error appears, some of the credentials is wrong.  

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
Community Beginner ,
Jul 02, 2018

Copy link to clipboard

Copied

Hello Uwe,

Muse is not displaying an option for port or directory - but by your post, they are not necessary. The one thing that has changed with this site is that we've added an SSL Certificate since the last time I was able to upload through Muse. That could be the problem, BUT since I am able to upload with Fetch, that sorta says it's a problem with Muse.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
Jul 05, 2018

Copy link to clipboard

Copied

Hey York,

Click on File > Upload Site to FTP Host

When you get the prompt box to upload to FTP host, go to the Site URL box and simply add an "s" after the http.

Then, hit OK.

Note: You have to make sure the SSL is active on your domain on the server side before you do any of this.

Let me know if the above solution works.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2018 0