Highlighted

composition not pinning to browser on (some) breakpoints

New Here ,
Apr 11, 2018

Copy link to clipboard

Copied

I have a site where the navigation IS NOT pinning to browser on one breakpoint (320px) it pins on all other breakpoints. I cannot see why it is pinning to all other breakpoints, and not the 320 breakpoint, as the settings are the same – please advice. many thanks

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

Pinning on mobiles is not recommended anyway. All other questions require at least a link or a .muse with only one page with that issue shown up.

Best Regards,

Uwe

Views

112

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

composition not pinning to browser on (some) breakpoints

New Here ,
Apr 11, 2018

Copy link to clipboard

Copied

I have a site where the navigation IS NOT pinning to browser on one breakpoint (320px) it pins on all other breakpoints. I cannot see why it is pinning to all other breakpoints, and not the 320 breakpoint, as the settings are the same – please advice. many thanks

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

Pinning on mobiles is not recommended anyway. All other questions require at least a link or a .muse with only one page with that issue shown up.

Best Regards,

Uwe

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 11, 2018 0
Adobe Community Professional ,
Apr 11, 2018

Copy link to clipboard

Copied

Pinning on mobiles is not recommended anyway. All other questions require at least a link or a .muse with only one page with that issue shown up.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2018 0
New Here ,
Apr 12, 2018

Copy link to clipboard

Copied

Hi, thanks for your reply, appreciated. The object/composition in question (fullscreen overlay navigation), on all other breakpoints was not 'pinned' with the pinned option selected – the composition (on all breakpoints) was pinning without the pinning option selected. However on the 320 breakpoint it was not 'pinning' to browser –  it was scrolling – which was odd. Anyhow, I now have Adobe support looking at the .muse file, as it could not be rectified by remote support access either. Thanks again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 0
Adobe Community Professional ,
Apr 12, 2018

Copy link to clipboard

Copied

Just to add: at 320 you should not use a breakpoint. 320 might be the minimum width as there are no smaller devices than 320 out there.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 0
New Here ,
Apr 12, 2018

Copy link to clipboard

Copied

Yup. But the design was breaking at 320 (on iPhone SE), so I had to add the breakpoint to edit the layout at that point and stop it breaking. Thanks again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 0