Composition target area is not clickable even when target is hidden

New Here ,
Aug 10, 2017 Aug 10, 2017

Copy link to clipboard

Copied

Composition target area is not clickable even when target is hidden.

Composition target area is set to hide on rollout of trigger and target - it works great, but when the target is hidden, the links that are where the target would be showing, are not clickable.

Matt

Views

263

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Aug 10, 2017 Aug 10, 2017
And now? How can we help? Just give us a small, reduced .muse as described here:Please Provide a .muse File to Help Us Fixing Y... |Adobe Communityand I am pretty sure, we can help. Best Regards,Uwe

Likes

Translate

Translate
Adobe Community Professional ,
Aug 10, 2017 Aug 10, 2017

Copy link to clipboard

Copied

And now? How can we help? Just give us a small, reduced .muse as described here:Please Provide a .muse File to Help Us Fixing Y... |Adobe Community

and I am pretty sure, we can help.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2017 Sep 17, 2017

Copy link to clipboard

Copied

I have had this problem multiple times as well, would love a fix!

Max

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 17, 2017 Sep 17, 2017

Copy link to clipboard

Copied

Well, you could respond to my original answer, this speeds up the whole process. Trust us, we almost always find a solution, except bugs, those should be eaten .

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 17, 2017 Sep 17, 2017

Copy link to clipboard

Copied

If you have read about this issue „multiple times“, you perhaps may know, that this is a bug, introduced in Muse 2017.1.

There are two ways to fix:

1. Wait until the bug fix update is released. (Certainly won’t last a long time.)

2. Sign into museprerelease.com and have a look at the upcoming version

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

There is the same bug also in beta private version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

LATEST

Could we discuss this in the prerelease forum? We are under NDA.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines