Highlighted

Composition widget doesn’t show content

Participant ,
Jul 10, 2018

Copy link to clipboard

Copied

Hello,

I have a problem displaying the composition widget "Presentation" in Adobe Muse 2018. I would like to use it to present several Youtube clips.

I have two breakpoints in my reduced test document:

In breakpoint 1024px only the first clip is displayed - all others are not (pic 1, 2)

In the breakpoint 1366px it is the other way around - here the first clip is not shown, but apparently all the other clips are.

Why is that?

I ask for your help, please.

Patrick

Breakpoint 1024px – Thumbnail 1 clicked:

Bildschirmfoto 2018-07-10 um 18.10.12.png

Breakpoint 1024px – Thumbnail 5 clicked:

Bildschirmfoto 2018-07-10 um 18.10.19.png

Breakpoint 1366px – Thumbnail 1 clicked:

Bildschirmfoto 2018-07-10 um 18.10.30.png

Breakpoint 1366px – Thumbnail 5 clicked:

Bildschirmfoto 2018-07-10 um 18.10.41.png

Here is the test document:

Adobe Creative Cloud

The videos are working here at any breakpoint without any issue. Try to clear your browser cache and try again.

What i noticed:  When I scale the browser window (or use Muse’s scrubber) from the (fixed width) 1366 px breakpoint and drag it smaller, the composition bleeds outside the breakpoint width, before reaching the responsive 1024 px breakpoint. This happens, because the composition and the composition target are both set to „Resize: None“.

Additionally, I recommend to update to the newest version of Muse.

Views

227

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Composition widget doesn’t show content

Participant ,
Jul 10, 2018

Copy link to clipboard

Copied

Hello,

I have a problem displaying the composition widget "Presentation" in Adobe Muse 2018. I would like to use it to present several Youtube clips.

I have two breakpoints in my reduced test document:

In breakpoint 1024px only the first clip is displayed - all others are not (pic 1, 2)

In the breakpoint 1366px it is the other way around - here the first clip is not shown, but apparently all the other clips are.

Why is that?

I ask for your help, please.

Patrick

Breakpoint 1024px – Thumbnail 1 clicked:

Bildschirmfoto 2018-07-10 um 18.10.12.png

Breakpoint 1024px – Thumbnail 5 clicked:

Bildschirmfoto 2018-07-10 um 18.10.19.png

Breakpoint 1366px – Thumbnail 1 clicked:

Bildschirmfoto 2018-07-10 um 18.10.30.png

Breakpoint 1366px – Thumbnail 5 clicked:

Bildschirmfoto 2018-07-10 um 18.10.41.png

Here is the test document:

Adobe Creative Cloud

The videos are working here at any breakpoint without any issue. Try to clear your browser cache and try again.

What i noticed:  When I scale the browser window (or use Muse’s scrubber) from the (fixed width) 1366 px breakpoint and drag it smaller, the composition bleeds outside the breakpoint width, before reaching the responsive 1024 px breakpoint. This happens, because the composition and the composition target are both set to „Resize: None“.

Additionally, I recommend to update to the newest version of Muse.

Views

228

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 10, 2018 0
LEGEND ,
Jul 10, 2018

Copy link to clipboard

Copied

The videos are working here at any breakpoint without any issue. Try to clear your browser cache and try again.

What i noticed:  When I scale the browser window (or use Muse’s scrubber) from the (fixed width) 1366 px breakpoint and drag it smaller, the composition bleeds outside the breakpoint width, before reaching the responsive 1024 px breakpoint. This happens, because the composition and the composition target are both set to „Resize: None“.

Additionally, I recommend to update to the newest version of Muse.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2018 2
Participant ,
Jul 11, 2018

Copy link to clipboard

Copied

Many Thanks, Günter.

Patrick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2018 0