Contact form not sending to multiple email addresses.

New Here ,
Jun 15, 2017 Jun 15, 2017

Copy link to clipboard

Copied

Hi, I am trying to send a contact form to two email addresses. I am seperating addresses with a semicolon. The email is sent twice to one of the email address in the 'email to' colomn. Any suggestion as to why this is happening.

Just to say that I have tested it with various email addresses 🙂

regards

Views

166

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 15, 2017 Jun 15, 2017
Some hosts require that email-address and domain is the same.info@yourdomain.com   and   www.yourdomain.comAsk your provider about this.In my case (1&1, Germany) it works with two completely different addresses/domains.Also, sometimes addresses need to be separated with no space between character and semicolon.Maybe use a comma instead of a semicolon.Show us a screenshot of your settings (if secret, change address to your domain1 and 2 .

Likes

Translate

Translate
Adobe Community Professional ,
Jun 15, 2017 Jun 15, 2017

Copy link to clipboard

Copied

LATEST

Some hosts require that email-address and domain is the same.

info@yourdomain.com   and   www.yourdomain.com

Ask your provider about this.

In my case (1&1, Germany) it works with two completely different addresses/domains.

Also, sometimes addresses need to be separated with no space between character and semicolon.

Maybe use a comma instead of a semicolon.

Show us a screenshot of your settings (if secret, change address to your domain1 and 2 .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines