Highlighted

Current Adobe Muse version makes it impossible to work

New Here ,
Jul 02, 2017

Copy link to clipboard

Copied

Hey Guys!

Got some huge problems while working with adobe muse.

Read some threads but wasn't able to figure out a solution.

Using an iMac with 3.1 Ghz i5 and 8 GB ram(2016 iMac version).

Saved pages loading very long (beach ball).

It happens to every page.

And it's impossible to work because it's SOOOO slow to scroll down / up and left / right(also breakpoints)

For example on a 1Page with 4000 px height we need like 40 sec. to scroll down to the bottom.

Deleting items - no problem. Writing text - no problem. Putting in some widgets - no problem.

We already reinstalled muse.

We have the issue on every iMac used in our studio.

We work with files right from a ssd not from extern hdds.

There is no difference between only text-pages or pages with text / images or only images.

Best regards!

Hi nd_p,

The slowness which you have described in this thread can be because may reasons including corrupt system preferences and caches, access third party widgets, excessive heavy images or even the corrupt user profile, etc.

As a basic step and part of probing we can try performing the below operation to reset the corrupt preferences and see if works.

Solution 1: Reset Preferences

  • Make sure Adobe Muse is not open.

For Windows:

  • Go to the following path in Windows Explorer. C:\Users\<user_name>\AppData\Roaming
  • (Replace <user_name> with your username)
  • Look for a folder named as "com.adobe.AdobeMuseCC.VERSION" and rename it to "com.adobe.AdobeMuseCC.VERSION_old"

For MAC:

  • Go to Following location ~/Library/Preferences
  • Rename the following folder by adding "_old" at the end of them
  • com.adobe.AdobeMuseCC.VERSION and AdobeMuse

Now try to launch Muse and check if it works

Solutions 2: Uninstall and Reinstall

Uninstall Muse from Creative Cloud application

During the process please click "Yes Remove Preferences"

Once Muse is uninstalled and reinstall it and try to launch

Solution 3: Delete any excess third party widgets and optimize images.

Try deleting any third party widgets or external HTML codes from your site as they take a long time in rendering causing slow load.

Your images should also be properly optimized for the web - Understanding the size and resolution of your graphics.

In the case above steps does not help please let me know we will try to do few more troubleshooting to fix this for you.

Regards,
Ankush

Views

196

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Current Adobe Muse version makes it impossible to work

New Here ,
Jul 02, 2017

Copy link to clipboard

Copied

Hey Guys!

Got some huge problems while working with adobe muse.

Read some threads but wasn't able to figure out a solution.

Using an iMac with 3.1 Ghz i5 and 8 GB ram(2016 iMac version).

Saved pages loading very long (beach ball).

It happens to every page.

And it's impossible to work because it's SOOOO slow to scroll down / up and left / right(also breakpoints)

For example on a 1Page with 4000 px height we need like 40 sec. to scroll down to the bottom.

Deleting items - no problem. Writing text - no problem. Putting in some widgets - no problem.

We already reinstalled muse.

We have the issue on every iMac used in our studio.

We work with files right from a ssd not from extern hdds.

There is no difference between only text-pages or pages with text / images or only images.

Best regards!

Hi nd_p,

The slowness which you have described in this thread can be because may reasons including corrupt system preferences and caches, access third party widgets, excessive heavy images or even the corrupt user profile, etc.

As a basic step and part of probing we can try performing the below operation to reset the corrupt preferences and see if works.

Solution 1: Reset Preferences

  • Make sure Adobe Muse is not open.

For Windows:

  • Go to the following path in Windows Explorer. C:\Users\<user_name>\AppData\Roaming
  • (Replace <user_name> with your username)
  • Look for a folder named as "com.adobe.AdobeMuseCC.VERSION" and rename it to "com.adobe.AdobeMuseCC.VERSION_old"

For MAC:

  • Go to Following location ~/Library/Preferences
  • Rename the following folder by adding "_old" at the end of them
  • com.adobe.AdobeMuseCC.VERSION and AdobeMuse

Now try to launch Muse and check if it works

Solutions 2: Uninstall and Reinstall

Uninstall Muse from Creative Cloud application

During the process please click "Yes Remove Preferences"

Once Muse is uninstalled and reinstall it and try to launch

Solution 3: Delete any excess third party widgets and optimize images.

Try deleting any third party widgets or external HTML codes from your site as they take a long time in rendering causing slow load.

Your images should also be properly optimized for the web - Understanding the size and resolution of your graphics.

In the case above steps does not help please let me know we will try to do few more troubleshooting to fix this for you.

Regards,
Ankush

Views

197

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 02, 2017 0
Jul 03, 2017

Copy link to clipboard

Copied

Hi nd_p,

The slowness which you have described in this thread can be because may reasons including corrupt system preferences and caches, access third party widgets, excessive heavy images or even the corrupt user profile, etc.

As a basic step and part of probing we can try performing the below operation to reset the corrupt preferences and see if works.

Solution 1: Reset Preferences

  • Make sure Adobe Muse is not open.

For Windows:

  • Go to the following path in Windows Explorer. C:\Users\<user_name>\AppData\Roaming
  • (Replace <user_name> with your username)
  • Look for a folder named as "com.adobe.AdobeMuseCC.VERSION" and rename it to "com.adobe.AdobeMuseCC.VERSION_old"

For MAC:

  • Go to Following location ~/Library/Preferences
  • Rename the following folder by adding "_old" at the end of them
  • com.adobe.AdobeMuseCC.VERSION and AdobeMuse

Now try to launch Muse and check if it works

Solutions 2: Uninstall and Reinstall

Uninstall Muse from Creative Cloud application

During the process please click "Yes Remove Preferences"

Once Muse is uninstalled and reinstall it and try to launch

Solution 3: Delete any excess third party widgets and optimize images.

Try deleting any third party widgets or external HTML codes from your site as they take a long time in rendering causing slow load.

Your images should also be properly optimized for the web - Understanding the size and resolution of your graphics.

In the case above steps does not help please let me know we will try to do few more troubleshooting to fix this for you.

Regards,
Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2017 1