Data from one Muse site linked to another

Engaged ,
May 28, 2018 May 28, 2018

Copy link to clipboard

Copied

I just had a very strange experience.

Within a question that I typed on a forum on a third-party website, I typed a URL to a page on one of my Muse websites: http://chuckbraman.com/quintet.html

After I published the question, instead of the URL displaying as a plain URL, the URL displayed as a graphic, including a logo, of an entirely different Muse website of mine, https://www.newyorkjazzbands.com, although if you click on the graphic, it takes you to chuckbraman.com, not newyorkjazzbands.com, as it would seem to indicate.

See: https://forum.webflow.com/t/trying-to-create-a-sticky-element/59918

Does anyone have an idea of what is happening here?

(1) Why are this logo and graphic replacing the plain URL?

(2) Why is the WRONG logo and graphic (for a website different than the URL) showing up?

(3) Where in my original Muse file, if anywhere, is this data coming from? (I can't find the reference to the text "Hire a great New York Jazz Band for your Concert, Party, Restaurant or Wedding" anywhere in my Muse file, or in the source code of the webpage. But I can't imagine where else this could be sourced from.)

And how I can correct this behavior?

I'm really perplexed by this.

Thanks to anyone who can help.

Views

982

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2018 May 28, 2018

Copy link to clipboard

Copied

Can you post a URL to the offending page where you're seeing this?   I don't see anything on this site.

Chuck Braman Quintet: Description, Personnel, Videos, Photos, Schedule

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 28, 2018 May 28, 2018

Copy link to clipboard

Copied

Hi Nancy,

Thank you very much for your quick response.

Maybe my description of the issue isn't clear.

The offending page is actually: https://forum.webflow.com/t/trying-to-create-a-sticky-element/59918

What produced the graphic you see on that page with the New York Jazz Bands logo, tagline, and text (which belongs to https://www.newyorkjazzbands.com/, not to http://wwwcbraman@me.com//wwwcbraman@me.com), was my typing in this: http://chuckbraman.com/quintet.html

So typing in the URL from one site is unintentionally bringing in data and graphics from another, from some cause that I don't understand.

Does that make any more sense?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 29, 2018 May 29, 2018

Copy link to clipboard

Copied

I would assume the underline issue is that you used a redirect in stead of the full address

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 29, 2018 May 29, 2018

Copy link to clipboard

Copied

Hi UssNorway

It's nice to see you're still taking part in the Muse forum, you've always been generous with your time and advice, thanks for taking the time to address this.

I just looked at my previous post, and noticed that it's incoherent because when I typed http://www.chuckbraman.com, an app I have called TextExpander replaced the middle part of the URL with my email… my bad, I should have proofread that post.

In any case, I'm not sure if the answer you just gave is related to that typo; I'm not using a re-direct in the site that I'm aware of.

I apologize to you and anyone else that read the previous post for the confusion that may have caused.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 30, 2018 May 30, 2018

Copy link to clipboard

Copied

Hi Chuck,

has this issue still been coming up or has it sorted itself out and you just want to know what did happen in case it comes up again mate?

https://forums.adobe.com/people/Chuck+Braman  wrote

In any case, I'm not sure if the answer you just gave is related to that typo; I'm not using a re-direct in the site that I'm aware of.

any time you see a url that has not got a .htm .html .gif .php or whatever else at the end this is a redirect

Screenshot (925).png

they may have been sitting in a cms that was offline or perhaps you just made a change and the new file is access protected in some way so the browser tries to find the nearest match when this happens

p.s, I'm not the captain but yes, I do go down with the ship

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 31, 2018 May 31, 2018

Copy link to clipboard

Copied

Hi Ussnorway ,

The links you made the arrows to are not the link that is in question. Those links are to a project in Webflow (I'm recreating one of my Muse sites in Webflow). You can't actually see the link in question in that post, because that is what was replaced with the New York Jazz Bands graphic after I put it in.

I don't think that I can directly type the link that's producing the graphic from my other site here (because the link will probably disappear here too and be replaced again by that graphic), but if you remove the spaces, here it is:

http:// chuckbraman.com/ quintet.html

If you were to remove the spaces in that URL and type it into a Facebook post, for example, the chuckbraman dot com URL would disappear and be replaced by the newyorkjazzbands dot com graphic, even though I can't find any references in the chuckbraman dot com Muse site to the newyorkjazzbands dot com Muse site.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2018 May 31, 2018

Copy link to clipboard

Copied

Facebook caches data.  Have you cleared it lately?

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 31, 2018 May 31, 2018

Copy link to clipboard

Copied

Hi Nancy OShea,

Yes, I have. It's not that. This happens wherever online the URL is typed in, not just Facebook. The original example was from the user forum on Webflow.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 31, 2018 May 31, 2018

Copy link to clipboard

Copied

I don't use facebook, skype doesn't do it and this forum is easy to test

link test = Chuck Braman Quintet: Description, Personnel, Videos, Photos, Schedule

html link test = http://chuckbraman.com/quintet.html

script disabled link test = http://chuckbraman.com/quintet.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 01, 2018 Jun 01, 2018

Copy link to clipboard

Copied

That's interesting that it doesn't occur on this forum.

Here a video of it occurring as I paste the link into Facebook (same thing happens in Webflow forum): Dropbox - PasteLink.mov

Interestingly, by the way, if I just paste a link to the homepage, it draws information from the correct site (in this case it grabs an image from the home page and the meta description tag). Video: Dropbox - HomepagePaste.mov

Looked through all the metadata and widgets on the Quintet page and master pages and can't see any of the incorrect data anywhere in the Muse file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 01, 2018 Jun 01, 2018

Copy link to clipboard

Copied

do you have a vimeo of facebook (whatever else) showing the wrong info... that would be better if this keeps happening

for now, works correct = great and move on with your day mate

edit: just watched the first vimeo... facebook is getting that image from a stock cms... is your quintet page using a different Master to the home page?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 07, 2018 Jun 07, 2018

Copy link to clipboard

Copied

LATEST

ankushr40215001

I would appreciate if you would not keep marking answers as correct to issues of mine that are in fact unresolved.

UssNorway

I'm sorry that I didn't notice your edit until now. Yes, my quintet page uses a different Master than the home page. The only thing on the Master pages, however, is the navigation on the top.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines