Highlighted

Delete Muse FTP credentials (deliberately) in order to reconfigure

New Here ,
Sep 26, 2018

Copy link to clipboard

Copied

About a week ago, my Muse site's FTP upload began getting weird. I don't think the weirdness was coming from Muse. I think it was -- and is -- an issue with my hosting company.

I made some changes to the FTP account at the hosting company, and had a very hard time altering Muse's FTP upload windows to accomodate the changes. Changed them back (at the host).

Bottom line is that Muse is reporting all kinds of FTP Errors now. For example, it's attempting (and filing) to upload to "//" when it's supposed to upload to "/." Message: "error creating folder //."

And today it just washes out with -1 / -43 errors and a useless one.

Clicked on "switch to a different account?" Yes, and that didn't help at all, although it gets me farther along. I can't see any difference in the credentials between the default account and the "switched" account. And I don't see a way to make the "switched" account the default one, so at least I could try to push that along.

I'm not asking for help in getting everything configured properly, because I've configured both Fetch and Filezilla to do what I need done.

What I want to do is find a way to delete all traces of Muse's login and transfer FTP information, so I can start over.

This morning I uninstalled and then reinstalled Muse, but that didn't help. All I got was a message about trusting the host -- but I didn't get any opportunity to start from a blank slate.

Maybe this is a simple thing that I'm not seeing? I've googled extensively and what I find are issues where Muse forgets the FTP information, which is actually what I'd like to have happen, but it's not what the people looking for help want.

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

Did you try to save your file as a new  .muse? Then the credentials window could be a blank one?

KIND REGARDS,

UWE

Views

283

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Delete Muse FTP credentials (deliberately) in order to reconfigure

New Here ,
Sep 26, 2018

Copy link to clipboard

Copied

About a week ago, my Muse site's FTP upload began getting weird. I don't think the weirdness was coming from Muse. I think it was -- and is -- an issue with my hosting company.

I made some changes to the FTP account at the hosting company, and had a very hard time altering Muse's FTP upload windows to accomodate the changes. Changed them back (at the host).

Bottom line is that Muse is reporting all kinds of FTP Errors now. For example, it's attempting (and filing) to upload to "//" when it's supposed to upload to "/." Message: "error creating folder //."

And today it just washes out with -1 / -43 errors and a useless one.

Clicked on "switch to a different account?" Yes, and that didn't help at all, although it gets me farther along. I can't see any difference in the credentials between the default account and the "switched" account. And I don't see a way to make the "switched" account the default one, so at least I could try to push that along.

I'm not asking for help in getting everything configured properly, because I've configured both Fetch and Filezilla to do what I need done.

What I want to do is find a way to delete all traces of Muse's login and transfer FTP information, so I can start over.

This morning I uninstalled and then reinstalled Muse, but that didn't help. All I got was a message about trusting the host -- but I didn't get any opportunity to start from a blank slate.

Maybe this is a simple thing that I'm not seeing? I've googled extensively and what I find are issues where Muse forgets the FTP information, which is actually what I'd like to have happen, but it's not what the people looking for help want.

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

Did you try to save your file as a new  .muse? Then the credentials window could be a blank one?

KIND REGARDS,

UWE

Views

284

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 26, 2018 0
Adobe Community Professional ,
Sep 26, 2018

Copy link to clipboard

Copied

Did you try to save your file as a new  .muse? Then the credentials window could be a blank one?

KIND REGARDS,

UWE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2018 1
New Here ,
Sep 27, 2018

Copy link to clipboard

Copied

Thank you so much, Uwe.

That did the trick -- and I'm surprised, because I've saved the site with a new name any number of times. However, each time I've done that the "save site credentials" box was ticked.

I unchecked the option to save the site credentials, saved with a new name, and it was done.

I did suspect it was something simple but I sure as heck couldn't figure out what it was.

Thanks again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2018 0
Adobe Community Professional ,
Sep 27, 2018

Copy link to clipboard

Copied

Glad that I could help that easy  

Kind Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2018 0