Highlighted

design different than preview.

New Here ,
Oct 16, 2017

Copy link to clipboard

Copied

I designed this element where it is white on normal and green on rollover. First I created a circle, then I created a template of a projector that I laid over it. In design mode it is fine, in preview page in browser, it is an oval??  WHY?

Screen Shot 2017-10-16 at 10.13.39 AM.pngScreen Shot 2017-10-16 at 10.13.54 AM.png

Don’t think, that is any kind of bug. It is „mis-layouted“.

Please place the objects of your screenshot into a newly created .muse file and share it with us. Then we’ll see.

Please use these instructions: https://forums.adobe.com/docs/DOC-8652

Views

122

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

design different than preview.

New Here ,
Oct 16, 2017

Copy link to clipboard

Copied

I designed this element where it is white on normal and green on rollover. First I created a circle, then I created a template of a projector that I laid over it. In design mode it is fine, in preview page in browser, it is an oval??  WHY?

Screen Shot 2017-10-16 at 10.13.39 AM.pngScreen Shot 2017-10-16 at 10.13.54 AM.png

Don’t think, that is any kind of bug. It is „mis-layouted“.

Please place the objects of your screenshot into a newly created .muse file and share it with us. Then we’ll see.

Please use these instructions: https://forums.adobe.com/docs/DOC-8652

Views

123

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 16, 2017 0
Adobe Community Professional ,
Oct 16, 2017

Copy link to clipboard

Copied

What did you create? A PSD file?

Might be that you ran into the annoying "vertical-shift-bug".

But first we need more information, please.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2017 1
LEGEND ,
Oct 16, 2017

Copy link to clipboard

Copied

Don’t think, that is any kind of bug. It is „mis-layouted“.

Please place the objects of your screenshot into a newly created .muse file and share it with us. Then we’ll see.

Please use these instructions: https://forums.adobe.com/docs/DOC-8652

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2017 1