Highlighted

Easyblog - Pictures won't show

New Here ,
Feb 12, 2018

Copy link to clipboard

Copied

Hi all!

I bought the widget "Easyblog". My first problem is that the pictures won't show in my preview in browser. Just a black "x".

My second problem is, when I change in the scipt my username and password, as I should, I can't even add new posts.

My third problem is, when you click on a news button, the whole page is loading again and jumps at the beginnig of the page. You have to scroll down to read the news. I put now a rectangle an it with a hyperlink to an new site called "news". That works but it's actually one click too much. You have to click on the new "News" site again on the news you want to read. A new site opens again and you finally can read the news.

Please help me!!!!!

Best regards,

Kyra

What happens, if you testwise delete this „Easy Blog“ widget? Your site loads painfully slow at the moment. Perhaps you should ask the vendor, what‘s going on here.

Views

173

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Easyblog - Pictures won't show

New Here ,
Feb 12, 2018

Copy link to clipboard

Copied

Hi all!

I bought the widget "Easyblog". My first problem is that the pictures won't show in my preview in browser. Just a black "x".

My second problem is, when I change in the scipt my username and password, as I should, I can't even add new posts.

My third problem is, when you click on a news button, the whole page is loading again and jumps at the beginnig of the page. You have to scroll down to read the news. I put now a rectangle an it with a hyperlink to an new site called "news". That works but it's actually one click too much. You have to click on the new "News" site again on the news you want to read. A new site opens again and you finally can read the news.

Please help me!!!!!

Best regards,

Kyra

What happens, if you testwise delete this „Easy Blog“ widget? Your site loads painfully slow at the moment. Perhaps you should ask the vendor, what‘s going on here.

Views

174

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 12, 2018 0
New Here ,
Feb 12, 2018

Copy link to clipboard

Copied

by the way... this is the site..... it's not done yet and there is still a lot work to do...

oh.. and it's in german 🙂

http://test.schoenundendres.de/index.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2018 0
LEGEND ,
Feb 12, 2018

Copy link to clipboard

Copied

No idea, where on your site I find a „blog“ or a „News“ button …

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2018 0
New Here ,
Feb 12, 2018

Copy link to clipboard

Copied

scroll down to "aktuelles". Please see pictureBildschirmfoto 2018-02-12 um 20.52.58.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2018 0
LEGEND ,
Feb 12, 2018

Copy link to clipboard

Copied

What happens, if you testwise delete this „Easy Blog“ widget? Your site loads painfully slow at the moment. Perhaps you should ask the vendor, what‘s going on here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2018 1