Edge Web Fonts disappeared from Design Mode in Muse

Community Beginner ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

I am hosting an Adobe Muse website. The main fonts is Source Sans Pro (an Edge Web Font). It’s no longer visible in de Design Mode. In the preview mode everything is fine. 

 

I could replace all instances of the font with the Adobe Typekit alternative. But that is a lot of work.

 

Any advice on how to solve this is much appreciated.

 

All the best, Dimitri

Views

90

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

As long as it works on the server, that's all that matters.

 

When things stop working in Muse, nobody is going to fix them for you.  Use Muse at your own risk.  I================
Important Announcement about Muse
https://community.adobe.com/t5/muse/important-announcement-support-for-adobe-muse-ends-today/td-p/11...

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

Perdón pero este problema lo tengo yo ahora, y antes, jamás tuve ese problema con Adube Muse. Esto significa que Adobe está "destrozando" al mismo Muse para que dejemos de usarlo?? porque mi problema apareció después de haber instalado Adobe Creative Cloud!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

Pudiste resolverlo Dimitrivan?? si supieras alguna novedad, me avisas por favor. Yo tengo el mismo problema, sólo que con ROBOTO y toda tu familia de tipografías

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines