Highlighted

Editing site ruins InBrowserEditing changes

Explorer ,
Dec 23, 2017

Copy link to clipboard

Copied

Very frequently (about 2/3 of the time), when I go in to edit a client's website, if they've edited the site with inbrowser editing, when I merge the changes into Muse, it screws up all their text.

The changes they've made in IBE look fine, and they display nicely on the web.  But once I merge them into Muse, they get all screwy.  It's hard to explain because there are so many different things that seem to be happening.  But here's an example...

This is how the text displays on the web, after my client edited their site in IBE:

muse-01.jpg

Looks great.  But once I merge it into Muse, this is how the same exact text looks:

muse-02.jpg

An this is just one example.  Sometimes, my client will make one micro change to the text on a page, and I'll merge it in Muse - then they'll need a structural change made down the road, and I'll merge all their changes into muse and make the edits, but now, anywhere they've made these micro edits, the text fields will go crazy like this, inserting characters that weren't there before, replacing spaces with random symbols, cutting words off or duplicating letters, etc.  It's totally weird, and an absolute nightmare.

So by editing a client's site for them, I often unknowingly ruin their site, and I've just recently lost a client to this problem.  Googling and searching the forums has produced no results.  Help!?

Most Valuable Participant
Correct answer by Ussnorway | Most Valuable Participant

this is a double post with Editing Muse site ruins InBrowserEditing changes

I am locking this thread

Views

131

Likes

Translate

Translate

Report

Report
This conversation has been locked.

Editing site ruins InBrowserEditing changes

Explorer ,
Dec 23, 2017

Copy link to clipboard

Copied

Very frequently (about 2/3 of the time), when I go in to edit a client's website, if they've edited the site with inbrowser editing, when I merge the changes into Muse, it screws up all their text.

The changes they've made in IBE look fine, and they display nicely on the web.  But once I merge them into Muse, they get all screwy.  It's hard to explain because there are so many different things that seem to be happening.  But here's an example...

This is how the text displays on the web, after my client edited their site in IBE:

muse-01.jpg

Looks great.  But once I merge it into Muse, this is how the same exact text looks:

muse-02.jpg

An this is just one example.  Sometimes, my client will make one micro change to the text on a page, and I'll merge it in Muse - then they'll need a structural change made down the road, and I'll merge all their changes into muse and make the edits, but now, anywhere they've made these micro edits, the text fields will go crazy like this, inserting characters that weren't there before, replacing spaces with random symbols, cutting words off or duplicating letters, etc.  It's totally weird, and an absolute nightmare.

So by editing a client's site for them, I often unknowingly ruin their site, and I've just recently lost a client to this problem.  Googling and searching the forums has produced no results.  Help!?

Most Valuable Participant
Correct answer by Ussnorway | Most Valuable Participant

this is a double post with Editing Muse site ruins InBrowserEditing changes

I am locking this thread

Views

132

Likes

Translate

Translate

Report

Report
Dec 23, 2017 0
Most Valuable Participant ,
Dec 23, 2017

Copy link to clipboard

Copied

this is a double post with Editing Muse site ruins InBrowserEditing changes

I am locking this thread

Likes

Translate

Translate

Report

Report
Dec 23, 2017 0