Either technical or design error with my muse site?

New Here ,
May 25, 2017 May 25, 2017

Copy link to clipboard

Copied

I am designing a responsive website for an owner of a cottage named Culdene. The Desktop format works fine as expected, the tablet layout does slide a little to the left but I figure that this could be a design error on my part. The mobile format is by far the worst, the site is not even readable, in the browser, it shows up as a small square on the left-hand side. It does not do this on all the pages just the Home page, About page and News page, the gallery and contacts pages work fine. I have tried to make the content area bigger by using more negative space for the rotation of the phone, it has not changed anything.

Another problem is that my oldest layout still shows up on individual mobile layouts - instead of the updated version.

If anyone has any idea what has gone wrong and how I can fix this please help!

This is the site  www.culdenecottage.co.uk

Many Thanks

Views

68

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , May 25, 2017 May 25, 2017
Looking at your site, I think, that you have many objects outside your page/breakpoint boundaries.Make sure, that no object is placed outside/overlapping the page/breakpoint width.

Likes

translate

Translate

Translate
LEGEND ,
May 25, 2017 May 25, 2017

Copy link to clipboard

Copied

Looking at your site, I think, that you have many objects outside your page/breakpoint boundaries.

Make sure, that no object is placed outside/overlapping the page/breakpoint width.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines