Elements distancing on vertical on multiple breakpoints

Community Beginner ,
Sep 20, 2017 Sep 20, 2017

Copy link to clipboard

Copied

Hey guys,

I'm wondering if you have any advice on the following issue: I have created multiple breakpoints and tried to set the scaling for the elements as well as we can, but in this case, although in the Adobe preview mode everything looks fine, when I open it in a browser some elements distance apart on vertical. Here is a screenshot of the difference between what I see in Muse and what it looks like in the browser - at different sizes as well, not just one. It just jumps to this distance when scaling, sometimes on the desktop, sometimes on mobile. Am I missing anything here?

Thanks!

Views

150

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Sep 20, 2017 Sep 20, 2017
You are using system fonts, which have to be converted to an image, because it can‘t be guaranteed, that the visitor of your site has these fonts installed. Using system fonts might have unexpected results.Please try to use standard fonts or web fonts and tell us, what happens …

Likes

Translate

Translate
LEGEND ,
Sep 20, 2017 Sep 20, 2017

Copy link to clipboard

Copied

You are using system fonts, which have to be converted to an image, because it can‘t be guaranteed, that the visitor of your site has these fonts installed. Using system fonts might have unexpected results.

Please try to use standard fonts or web fonts and tell us, what happens …

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2017 Sep 20, 2017

Copy link to clipboard

Copied

It worked. Thanks for the input.

Going forward, what is your suggestion on usinga font that is not standard and yet get a good result? I was trying to use proxima nova to respect the branding. Since that is not a standard font and causes that many issues, what would be the best way to deal with it?

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 20, 2017 Sep 20, 2017

Copy link to clipboard

Copied

LATEST

The best and simplest way: Look into Muse‘s font menu and choose „Add Webfonts“

In the following dialogs choose „Edge Fonts“ or „TypeKit“. The first one are free fonts, the second are webfonts, which need a Muse subscription.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines