Highlighted

Empty Start Screen

New Here ,
Oct 30, 2017

Copy link to clipboard

Copied

When I start Muse the Start Screen appears as expected. But it is empty. Nothing appears under RECENTS or CC FILES. Nothing under the Learn tab either. As a final insult both the NEW and OPEN buttons are dead. (I can create new and open sites using the menus). I am logged in with my Adobe ID.

I uninstalled and re-installed through the Creative Cloud app. Nothing changed. This is a life-or-death matter--just annoying. Start Screen works fine with other apps.

Hello,

Many apologies for all the trouble.

I have got this bug to be fixed in next release.

This mainly happens if Muse is installed at non-default location (not in C:\Program Files).

Please make sure that install location is set to "default" in your Creative Cloud app as per below instructions.

Uninstall and reinstall Muse, let me know how it goes.

Screenshot_1.png  Screenshot_2.png

Regards,

Ankush

Views

279

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Empty Start Screen

New Here ,
Oct 30, 2017

Copy link to clipboard

Copied

When I start Muse the Start Screen appears as expected. But it is empty. Nothing appears under RECENTS or CC FILES. Nothing under the Learn tab either. As a final insult both the NEW and OPEN buttons are dead. (I can create new and open sites using the menus). I am logged in with my Adobe ID.

I uninstalled and re-installed through the Creative Cloud app. Nothing changed. This is a life-or-death matter--just annoying. Start Screen works fine with other apps.

Hello,

Many apologies for all the trouble.

I have got this bug to be fixed in next release.

This mainly happens if Muse is installed at non-default location (not in C:\Program Files).

Please make sure that install location is set to "default" in your Creative Cloud app as per below instructions.

Uninstall and reinstall Muse, let me know how it goes.

Screenshot_1.png  Screenshot_2.png

Regards,

Ankush

Views

280

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 30, 2017 0
Oct 31, 2017

Copy link to clipboard

Copied

Hi MeroRandy,

I have escalated this issue to our product team, as we see it surfacing from more and more users.

Will update you shortly.

Meanwhile please try clearing all your "recent files" from the file menu and then see if it works.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2017 0
Nov 02, 2017

Copy link to clipboard

Copied

Hello,

Many apologies for all the trouble.

I have got this bug to be fixed in next release.

This mainly happens if Muse is installed at non-default location (not in C:\Program Files).

Please make sure that install location is set to "default" in your Creative Cloud app as per below instructions.

Uninstall and reinstall Muse, let me know how it goes.

Screenshot_1.png  Screenshot_2.png

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 0