„Error: 1“ after reinstalling Adobe Muse

Community Beginner ,
Jul 16, 2018 Jul 16, 2018

Copy link to clipboard

Copied

After reinstalling Adobe Muse 18.0 a „Configuration error“ is shown and the App does´t start. Also in my Adobe Creative Cloud Account Muse is not shown anymore.

What can I do, to get Muse running again... ...I pay 14.99 Euro every month

Martin

Bildschirmfoto 2018-07-16 um 18.08.24.pngBildschirmfoto 2018-07-16 um 18.12.03.png

Views

249

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Jul 17, 2018 Jul 17, 2018
Hi Ankush and Ussnorway... ...Many Thanks for Your Ideas!...I tried to reinstall the CC desktop application... ...doesn´t work......at least I solve the problem by doing a complete system-recover with time-machine...thanks again for your support and warm greetings from Cologne!

Likes

Translate

Translate
Jul 16, 2018 Jul 16, 2018

Copy link to clipboard

Copied

Hi MaeteChrist,

Please check if you are able to update the app as directed here - Update Creative Cloud apps?

If it still doesn't work, then you might have to uninstall and reinstall the Creative Cloud Desktop app itself - Uninstall the Adobe Creative Cloud desktop application.

Hope this works out, please let us know.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 16, 2018 Jul 16, 2018

Copy link to clipboard

Copied

error 1 = the cc app failed and the steps to fix it are different in a Mac

"Failed to install" error received when installing Adobe Creative Cloud desktop app

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 17, 2018 Jul 17, 2018

Copy link to clipboard

Copied

LATEST

Hi Ankush and Ussnorway... ...Many Thanks for Your Ideas!

...I tried to reinstall the CC desktop application... ...doesn´t work...

...at least I solve the problem by doing a complete system-recover with time-machine...

thanks again for your support and warm greetings from Cologne!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines