ERROR 503 - Service Unavailable

New Here ,
Nov 28, 2017 Nov 28, 2017

Copy link to clipboard

Copied

Hey!

I get this message when trying to have a look at my published website:

"

Service Unavailable


HTTP Error 503. The service is unavailable.

"

Is there anything I can/ should do or is it out of my hands?

The due is today, so I would be very greatful for your comments (asap).

Thanks!

Views

402

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Nov 28, 2017 Nov 28, 2017
sofiaj62291661  wrote using a local server at my work as host.
the error is that your server is setup wrong... on an old (2003) Windows or Linux server you can sometimes workaround it by removing the name. example; instead of nibbithost.com I could use 192.168.0.15 which is the local address of my host serverapart from that I don't have any other ideas... Muse is not designed to run on intranet systems

Likes

Translate

Translate
Adobe Community Professional ,
Nov 28, 2017 Nov 28, 2017

Copy link to clipboard

Copied

What/where is your site hosted?

You could also check here, if there´s a solution for you:

Error 503

and here, where you find even more with this error:

https://forums.adobe.com/search.jspa?q=error+503&place=%2Fplaces%2F1413056&depth=ALL

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2017 Nov 28, 2017

Copy link to clipboard

Copied

Hey, I'm using a local server at my work as host. And no, I cannot find anything that helps me in this sitation at this forum.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 28, 2017 Nov 28, 2017

Copy link to clipboard

Copied

sofiaj62291661  wrote

using a local server at my work as host.

the error is that your server is setup wrong... on an old (2003) Windows or Linux server you can sometimes workaround it by removing the name. example; instead of nibbithost.com I could use 192.168.0.15 which is the local address of my host server

apart from that I don't have any other ideas... Muse is not designed to run on intranet systems

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2017 Nov 29, 2017

Copy link to clipboard

Copied

LATEST

Okej, I see.. What's strange is that it has been working for around a month now, with HTML-updates almost every day, but when I updated the code yesterday, this error occur.

But I guess it's the server-people I have to talk to!

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines