Highlighted

Error: setPositionForPinToBrowser couldn't get widthProp

Community Beginner ,
Jul 11, 2017

Copy link to clipboard

Copied

Hi,

I get this error message on Muse when I try to preview the website on browser or upload on FTP host.

Then Muse closes.

I modified the file to have nothing pinned on browser but I still get it.

Help please!!

Thank you

Views

573

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error: setPositionForPinToBrowser couldn't get widthProp

Community Beginner ,
Jul 11, 2017

Copy link to clipboard

Copied

Hi,

I get this error message on Muse when I try to preview the website on browser or upload on FTP host.

Then Muse closes.

I modified the file to have nothing pinned on browser but I still get it.

Help please!!

Thank you

Views

574

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 11, 2017 0
Jul 11, 2017

Copy link to clipboard

Copied

Hello chiarab,

The error "setPositionForPinToBrowser couldn't get widthProp" usually comes because of the use of any system font in the "Submit" button of your contact form.

Please check contact forms in the muse file and if you see that submit button has a system font applied then please change it to a standard or web font.

If this doesn't resolve the issue would you mind sharing your .muse file with me?

For sharing the muse file you can upload it to Dropbox or WeTransfer and send it across to me in a private message.

A private message can be done by clicking on my username and choosing "'message" option.

 

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2017 0
Community Beginner ,
Jul 12, 2017

Copy link to clipboard

Copied

Hi Ankush,

I am not using any contact form. I am using a system font in the website, but previous versions of the file were working anyway.

I am sending you my file.

Many thanks,

Chiara

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2017 0
Jul 12, 2017

Copy link to clipboard

Copied

Hey Chiara,

As suspected the 'system fonts' were causing the crash.

I tried to replace all the system fonts with 'standard fonts' in the home page and attached master page with it and bingo, here is your site.

However, on contrary when i try preview another page without any changes to the fonts, the crash happens.

I know, you might be thinking it as a strenuous task to go and change all the fonts again, but let me try to ease the task a little.

Go to Master pages first

> Change the font at any breakpoint.

> Right click on it and select "Copy Text Formatting to > All Breakpoints".

> Continue this on all the other pages.

Also make sure to change the fonts within your accordion menus.

Hope this helps.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2017 0
Community Beginner ,
Jul 12, 2017

Copy link to clipboard

Copied

Hi Ankush,

the crash was not in the system fonts (although I will change them anyway to have them display better).

Leaving the system fonts, I previewed in the browser every page and they were ok until I found that the "About" page was crashing. I don't know what was wrong with that page but I deleted it and now the website works. I will simply make it again.

Hope it can be useful to someone!

Chiara

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2017 1
Jul 13, 2017

Copy link to clipboard

Copied

Hey Chiara,

Thank you for the heads up.

This will definitely help other user's as well as our product dev team for eliminating the bugs.

Cheers,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2017 0
Ferrow LATEST
New Here ,
Dec 24, 2017

Copy link to clipboard

Copied

Dear Ankush,

After updating Muse, I have the same issues as Chiara. Website (www.willemvandenhoed.com)  is still in the air but I can no longer update because of the "setPositionForPuntoBrowser" issue.

I admire Chiara for not being more irritated and angry by this 😉

I use no forms on my site. Should I change all fonts to system fonts?

At some point I do not mind to build the site again, but I need to know what to watch out for... I do like muse, but also do not trust it.

Perhaps you can help?

Willem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 24, 2017 0