Highlighted

Error viewing website in browser

New Here ,
Oct 18, 2017

Copy link to clipboard

Copied

I created a website using Muse and published it just this morning. Everything appears to be working properly except for some of the graphic elements that disappear when viewing the website in a browser (for example, I have a small animation on the landing page that doesn't work properly in Safari, but works fine in Chrome. On the other hand some graphic elements like lines disappear when viewing the site in Chrome but not in Safari). Though when I preview the site in Muse there is no problem at all. Could someone please help me understand what the problem could be? Thank you in advance!

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

I used a widget to create lines as well, you did them in illustrator, both fails in some cases.

I suggest to build your lines with the rectangle tool out of the box from Muse.

For breakpoints, yes, might be helpful to look further. Use your scrubber to check what happens on your site.

Bildschirmfoto 2017-10-18 um 17.33.50.png

Best Regards,

Uwe

Views

263

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error viewing website in browser

New Here ,
Oct 18, 2017

Copy link to clipboard

Copied

I created a website using Muse and published it just this morning. Everything appears to be working properly except for some of the graphic elements that disappear when viewing the website in a browser (for example, I have a small animation on the landing page that doesn't work properly in Safari, but works fine in Chrome. On the other hand some graphic elements like lines disappear when viewing the site in Chrome but not in Safari). Though when I preview the site in Muse there is no problem at all. Could someone please help me understand what the problem could be? Thank you in advance!

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

I used a widget to create lines as well, you did them in illustrator, both fails in some cases.

I suggest to build your lines with the rectangle tool out of the box from Muse.

For breakpoints, yes, might be helpful to look further. Use your scrubber to check what happens on your site.

Bildschirmfoto 2017-10-18 um 17.33.50.png

Best Regards,

Uwe

Views

264

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 18, 2017 0
Most Valuable Participant ,
Oct 18, 2017

Copy link to clipboard

Copied

That would require to understand what those elements are, i.e. seeing the site. Simply sounds like you're bumping into JavaScript issues plus some general page rendering differences in browsers.

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2017 0
Adobe Community Professional ,
Oct 18, 2017

Copy link to clipboard

Copied

We would really appreciate to help but how? Give us a link, for example.

Then we do it step by step.

Where are the differences on which page, which elements (screenshots).

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2017 0
New Here ,
Oct 18, 2017

Copy link to clipboard

Copied

Thanks for your response! Here is the website link http://crabb.it/

I have also attached a screenshot of my Muse file in which you can see a thin vertical line next to each text box (3 in total) When you see the same thing in a browser like Chrome, those lines seem to disappearScreen Shot 2017-10-18 at 16.13.32.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2017 0
Adobe Community Professional ,
Oct 18, 2017

Copy link to clipboard

Copied

There are quite a few elements which are not aligned correct:

Bildschirmfoto 2017-10-18 um 16.30.58.png

Bildschirmfoto 2017-10-18 um 16.35.29.png

Bildschirmfoto 2017-10-18 um 16.35.59.png

I can confirm that some lines are not displayed on chrome but in Safari.

I cannot see an animation on chrome, though.

How did you create the lines? Are there any 3rd party widgets in the pool as well?

Best Regads,
Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2017 0
New Here ,
Oct 18, 2017

Copy link to clipboard

Copied

I suppose I need to create a few more breakpoints so that all the elements stay in place?

I created the lines in Illustrator and then used them in Muse from the CC Libraries panel. As for the widgets, I used a few from https://museforyoushop.com/ Do you think its these widgets that are creating problems? Thanks again for your feedback!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2017 0
Adobe Community Professional ,
Oct 18, 2017

Copy link to clipboard

Copied

I used a widget to create lines as well, you did them in illustrator, both fails in some cases.

I suggest to build your lines with the rectangle tool out of the box from Muse.

For breakpoints, yes, might be helpful to look further. Use your scrubber to check what happens on your site.

Bildschirmfoto 2017-10-18 um 17.33.50.png

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2017 0
saemah2 LATEST
New Here ,
Oct 18, 2017

Copy link to clipboard

Copied

Thank you so much for your help! I will recreate the lines in Muse and probably add a few more breakpoints.

Will let you know if it works fine. Thanks again

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2017 0