Error while importing a .psd (Image was saved with compatibility mode turned off).

Contributor ,
Oct 02, 2017

Copy link to clipboard

Copied

Forgive me if this is a double post. I posted a "me too" in someone else's thread, so moderators, if someone answers that one, feel free to delete this one.

Here is a link to the file Black Welsh.psd - Google Drive

So try to place that file in an Adobe Muse page. If you manage to do it, tell me how you did it, because it's been driving me crazy trying to figure it out.

Those of you who will inevitably suggest workarounds, keep in mind, the image requires transparency, and there will be a LOT of them on one page, so file size could hurt download times.

Thanks everyone, and good luck. You'll need it.

Views

156

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Contributor , Oct 03, 2017
Q4T Contributor , Oct 03, 2017
I found the actual correct answer. Muse does not like files with data sets attached. I added the data set, it didn't work. I deleted the data set, it worked. The dataset was the cause of the corruption.

Likes

Translate

Translate
Jump to answer Jump to answer
Oct 02, 2017

Copy link to clipboard

Copied

Hey Q4T,

Looks like there is some corruption in your attached .psd.

I copied the same content and a new file and saved which worked fine.

However, the compatibility mode setting can be found in Edit>Preferences >file handling.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Q4T AUTHOR
Contributor ,
Oct 02, 2017

Copy link to clipboard

Copied

That's a good start. This was created using data merge. Maybe I should've instead saved each manually?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Contributor ,
Oct 03, 2017

Copy link to clipboard

Copied

I found the actual correct answer. Muse does not like files with data sets attached. I added the data set, it didn't work. I deleted the data set, it worked. The dataset was the cause of the corruption.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more