Highlighted

fill browser (to fit) not 100% width

New Here ,
Mar 04, 2018

Copy link to clipboard

Copied

here is the site.. this was working just a few edits ago.. now only the pages that have enough content allow the browser to fill 100% width.

im using "fill browser" on the master and selecting "to fit" pinned top center.

im on a 5k iMac so its a very large screen.. the browser fill was stretching to 100% width.. now its not.. only on a few pages..

New Version:

www.aphoticstudios.com

again.. this was working just fine.. something happened in the last update and now its not working properly..

here is the old version..

www.aphoticstudios.com/old/index.html

browser fill setting are exactly the same on both these version.. the old one works and the new one doesnt.. Help!

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

What about using a fullscreen slide show instead? Does this fit better?

Uwe

Views

720

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

fill browser (to fit) not 100% width

New Here ,
Mar 04, 2018

Copy link to clipboard

Copied

here is the site.. this was working just a few edits ago.. now only the pages that have enough content allow the browser to fill 100% width.

im using "fill browser" on the master and selecting "to fit" pinned top center.

im on a 5k iMac so its a very large screen.. the browser fill was stretching to 100% width.. now its not.. only on a few pages..

New Version:

www.aphoticstudios.com

again.. this was working just fine.. something happened in the last update and now its not working properly..

here is the old version..

www.aphoticstudios.com/old/index.html

browser fill setting are exactly the same on both these version.. the old one works and the new one doesnt.. Help!

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

What about using a fullscreen slide show instead? Does this fit better?

Uwe

Views

721

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 04, 2018 0
Adobe Community Professional ,
Mar 04, 2018

Copy link to clipboard

Copied

Looks exactly the same except the top menu/main menu:

Bildschirmfoto 2018-03-05 um 07.32.46.png

Bildschirmfoto 2018-03-05 um 07.33.39.png

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2018 0
New Here ,
Mar 05, 2018

Copy link to clipboard

Copied

hey Uwe. i dont think your browser is wide enough to see the issue..

its not sizing to 100% width.. here it is on a wider screen. you can see it gets cut off on the sides.. i would like it to be 100% width and height doesnt matter. it fades to the background color so depending on how much content is on each page it will always just fade to background color. its more important to me that it is 100% width. hope this makes sense..

Screen Shot 2018-03-05 at 8.58.13 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2018 0
LEGEND ,
Mar 05, 2018

Copy link to clipboard

Copied

I already told: It seems to be wrong „Position“ setting.

If not : Delete all elements and all pages except one page with this background and give us this small .muse file.

By the way: You can make easier, finding the issue, when colorising the background in a more visible way.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2018 0
New Here ,
Mar 05, 2018

Copy link to clipboard

Copied

you are probably correct. i may have set the position differently.. but if i set to "scale to fill", it seems to be a different size on every page depending on the amount of content. when i set it to "scale to fit", it is the same size on ever page but it doesnt extend to 100% width for some reason..

do you know how i can set this to be 100% width on every browser and height would be auto?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2018 0
Adobe Community Professional ,
Mar 05, 2018

Copy link to clipboard

Copied

What about using a fullscreen slide show instead? Does this fit better?

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2018 0
New Here ,
Mar 05, 2018

Copy link to clipboard

Copied

Uwe.. i think i will try this fullscreen slideshow.. i only want one image so im sure there is an option for only applying a single image.. ill try it out..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2018 0
LEGEND ,
Mar 05, 2018

Copy link to clipboard

Copied

Think, you have different „Position“ settings of the fill image (scale to fill, scale to fit, original size, …)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2018 0
LEGEND ,
Mar 05, 2018

Copy link to clipboard

Copied

If you choose „Scale to Fill" the background image scales according to the browser window and the page length, if you check the „Scrolling“ option in the „Browser Fill“ panel.

Deselect this option and the image only will scale according to the actual window size.

If you don’t want this either, you have to choose a quite large image and set it to „Original Size“.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2018 0
New Here ,
Mar 05, 2018

Copy link to clipboard

Copied

Gunter.. thanks for the suggestions.. i don't think i want any of these options though.. its unfortunate, but i just want the background to be 100% width and scroll with content.. height set to auto or in proportion to width. this way the background is the same size on every page and it extends to full browser width and scrolls..  seems like this should be easy and pretty common..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2018 0
LEGEND ,
Mar 05, 2018

Copy link to clipboard

Copied

I think, what you want (if I understand correctly) is mathematical/logical impossible.

An image has a defined aspect ration.

If you resize a browser window, it will leave blank spaces, because it shrinks in width and height.

I the image is set to not scale, it will be cropped when you resize the window.

There is no third way.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2018 0
New Here ,
Mar 05, 2018

Copy link to clipboard

Copied

i have set a color for the background also (#010406).. my main image fades at the bottom to that color (#010406).. so i want the background to maintain the proper aspect ratio. i just want it to be 100% width of browser.. then it can scroll.. the scrolling reaches the end of the background image it will have faded to the normal color code set for the background. doesnt seem like very difficult option.

-background image 100% width

-background color under image #010406

-maintain aspect ratio

-scroll

newbg.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2018 0
LEGEND ,
Mar 05, 2018

Copy link to clipboard

Copied

… and what is the question in this case? Why don’t you simply do it this way?

Don’t forget: You may follow my advice in post 4. as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2018 0
New Here ,
Mar 05, 2018

Copy link to clipboard

Copied

i would if i could understand how. lol

the only way i can figure out how to do it is select FILL BROWSER.. i dont want this because the background changes sizes depending on how much content is on the page.. i dont want the height of the background image to have any thing to do with the way it displays.

I only care about the 100% width.. if there is not content or a mile long amount of content, i want the background image to just be the same on every page.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2018 0
LEGEND ,
Mar 05, 2018

Copy link to clipboard

Copied

Again: Re-read post 4. I don’t want to repeat this sentence it again and again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2018 0
New Here ,
Mar 05, 2018

Copy link to clipboard

Copied

adding a fullscreen slideshow worked for me.. i just removed all the controls and only used 1 image..

seems to be exaclty what i wanted

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2018 0
Adobe Community Professional ,
Mar 05, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2018 0