Highlighted

Flash between pages

New Here ,
Mar 18, 2018

Copy link to clipboard

Copied

Hello community,

There are several posts in the forums relating to this issue but none of the fixes are working.  If you navigate using the LHS menu, there is a flash to white until the linked page loads.  How do I trouble-shoot this before the client says, "Why does the page flash when I click the button"? It's published at

http://www.blackheathgeneralstore.com 

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Flash between pages

New Here ,
Mar 18, 2018

Copy link to clipboard

Copied

Hello community,

There are several posts in the forums relating to this issue but none of the fixes are working.  If you navigate using the LHS menu, there is a flash to white until the linked page loads.  How do I trouble-shoot this before the client says, "Why does the page flash when I click the button"? It's published at

http://www.blackheathgeneralstore.com 

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 18, 2018 0
Adobe Community Professional ,
Mar 19, 2018

Copy link to clipboard

Copied

For me it just looks like a white browser fill or no browser fill. It´s just a matter of loading times, maybe.

For me it takes about 1 second or little less or little more for loading pages – no blinking.

I don`t know, why it takes a little time to load as the content seems not to be too much, did you use a 3rd party widget on your pages?

Your art classes and cooking classes take longer to load with less content.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2018 1
Mar 19, 2018

Copy link to clipboard

Copied

Hey IanD,

Adding to Uwe, what you's site shows is the expected workflow and the white screen which you get is just the time taken to lead the new menu page.

However I don't see a flash as described above, or did you manage to resolve it?

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2018 0