Highlighted

Font error when exporting in Muse

Participant ,
Aug 03, 2018

Copy link to clipboard

Copied

I have a problem with a ‘missing font’ error when trying to upload/export a website in Muse.

The site was built earlier this year using fonts available via Typekit - it all worked well and client happy.

I then recently had to make some small updates to one or two pages and opening the site in Muse, found one of the fonts (Acta Display) was now missing.

I checked on Typekit and the font had been removed (see previous post on forum - not answered…) I’d had no notification that this font was being removed so was left with either finding a similar font in the Typekit selection (none really as good) so had to purchase the web font and self host - luckily I only required one weight!

I now have a large update to do and wanted to upload/export but Muse keeps displaying an error message when I try to export. Saying there is a missing font. The strange thing is the Acta Display font (Typekit version) is still showing in Muse as normal even though it is not available in typekit - believe me I have searched!

I have changed all of the Acta Display (Typekit version) to my purchased self hosted version so can’t understand why there is an error and why is the Typekit version still showing in Muse when it has been removed from Typekit?

I really need to get this update done and out for the client to proof, approve and upload so some assistance on this would be very useful please Adobe!

Thank you for replying Uwe, I have managed to upload the whole, updated site now and had to go through several pages deleting text to see if it worked without any error messages. This seemed to work and I found some hidden text blocks with the removed font. It would be good to have a find font option so that all fonts cold be changed in one go in Muse but that's not going to happen now.

Kind Regards

Rich

Views

564

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Font error when exporting in Muse

Participant ,
Aug 03, 2018

Copy link to clipboard

Copied

I have a problem with a ‘missing font’ error when trying to upload/export a website in Muse.

The site was built earlier this year using fonts available via Typekit - it all worked well and client happy.

I then recently had to make some small updates to one or two pages and opening the site in Muse, found one of the fonts (Acta Display) was now missing.

I checked on Typekit and the font had been removed (see previous post on forum - not answered…) I’d had no notification that this font was being removed so was left with either finding a similar font in the Typekit selection (none really as good) so had to purchase the web font and self host - luckily I only required one weight!

I now have a large update to do and wanted to upload/export but Muse keeps displaying an error message when I try to export. Saying there is a missing font. The strange thing is the Acta Display font (Typekit version) is still showing in Muse as normal even though it is not available in typekit - believe me I have searched!

I have changed all of the Acta Display (Typekit version) to my purchased self hosted version so can’t understand why there is an error and why is the Typekit version still showing in Muse when it has been removed from Typekit?

I really need to get this update done and out for the client to proof, approve and upload so some assistance on this would be very useful please Adobe!

Thank you for replying Uwe, I have managed to upload the whole, updated site now and had to go through several pages deleting text to see if it worked without any error messages. This seemed to work and I found some hidden text blocks with the removed font. It would be good to have a find font option so that all fonts cold be changed in one go in Muse but that's not going to happen now.

Kind Regards

Rich

Views

565

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 03, 2018 0
Adobe Community Professional ,
Aug 03, 2018

Copy link to clipboard

Copied

For what it's worth, even if a font is removed from Typekit servers, the script will keep on requesting it.  I'm guessing that the Typekit script is still lurking somewhere in your project.  Until you track that down and remove it, you will continue to see error messages.   

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2018 1
Adobe Community Professional ,
Aug 04, 2018

Copy link to clipboard

Copied

I know of only one to track down your issue, which I am not able to do as good as necessary. I mainly guess, that the warning can be ignored as long as the site uploads anyway and shows up fine on the www.

I assume you also tested to upload everything instead of uploading changes only?

I kindly invite Günter Heißenbüttel​ to this thread. He knows the vocabulary the best to help you out.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2018 1
Participant ,
Aug 06, 2018

Copy link to clipboard

Copied

Thank you for replying Uwe, I have managed to upload the whole, updated site now and had to go through several pages deleting text to see if it worked without any error messages. This seemed to work and I found some hidden text blocks with the removed font. It would be good to have a find font option so that all fonts cold be changed in one go in Muse but that's not going to happen now.

Kind Regards

Rich

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2018 0
LEGEND ,
Aug 06, 2018

Copy link to clipboard

Copied

„That’s not going to happen now.“ Yes. Because it already has happend.

You can easily have, what you want, if you use Muse’s built in features:

If you apply paragraph or character styles systematically, you can change fonts all over the document with one single click.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2018 1
Participant ,
Aug 06, 2018

Copy link to clipboard

Copied

Of course, you are right I completely forgot about Paragraph Styles!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2018 0
Explorer ,
Aug 06, 2018

Copy link to clipboard

Copied

In the meantime yes. They had issues for the past 3 days and solved them today in the afternoon.

Leo

Von meinem iPad gesendet

Am 06.08.2018 um 17:32 schrieb Richard Page <forums_noreply@adobe.com>:

Font error when exporting in Muse

created by Richard Page in Help with using Adobe Muse CC - View the full discussion

Thank you for replying Uwe, I have managed to upload the whole, updated site now and had to go through several pages deleting text to see if it worked without any error messages. This seemed to work and I found some hidden text blocks with the removed font. It would be good to have a find font option so that all fonts cold be changed in one go in Muse but that's not going to happen now.

Kind Regards

Rich

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/10544532#10544532 and clicking ‘Correct’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/10544532#10544532

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Help with using Adobe Muse CC by email or at Adobe Community

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

This email was sent by Adobe Community because you are a registered user.

You may unsubscribe instantly from Adobe Community, or adjust email frequency in your email preferences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2018 0
Explorer ,
Aug 06, 2018

Copy link to clipboard

Copied

Adobe currently faces internal problems with typekit. So I hope the bug will be fixed soon.

https://typekit.com/?locale=de-DE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2018 0
Adobe Community Professional ,
Aug 06, 2018

Copy link to clipboard

Copied

That link leads to the "normal" typekit website on my side. Where did you find the internal problems?

Thanks anyway and Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2018 0
Participant ,
Aug 06, 2018

Copy link to clipboard

Copied

Yes, Typekit was down this morning but it's now back working okay.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2018 0