Highlighted

Footer adjustments disappeared?

Community Beginner ,
May 25, 2017

Copy link to clipboard

Copied

Morning all,

I am boxing my brain trying to figure out what happened to the adjustment tools for the footer in the master page. I can't seem to make any changes. Has this functionality changed in the recent Muse update?

Checks:

  • The master page is selected. (only one Master exists)
  • No layer is locked.
  • Using latest version of Muse.
  • Latest version of macOS.
  • Nothing comes up in Page Properties.
  • Tried creating a new site, same issue.
  • Tried another Mac computer, same issue.
  • Site is fluid, responsive with 5 breakpoints.
  • Screenshot attached showing no adjustment

Screen Shot 2017-05-25 at 7.48.23 AM.png

Correct answer by kjdaby87 | Community Beginner

Resetting preferences didn't solve it, but reinstalling Muse altogether seemed to do the trick. Thanks.

Views

254

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Footer adjustments disappeared?

Community Beginner ,
May 25, 2017

Copy link to clipboard

Copied

Morning all,

I am boxing my brain trying to figure out what happened to the adjustment tools for the footer in the master page. I can't seem to make any changes. Has this functionality changed in the recent Muse update?

Checks:

  • The master page is selected. (only one Master exists)
  • No layer is locked.
  • Using latest version of Muse.
  • Latest version of macOS.
  • Nothing comes up in Page Properties.
  • Tried creating a new site, same issue.
  • Tried another Mac computer, same issue.
  • Site is fluid, responsive with 5 breakpoints.
  • Screenshot attached showing no adjustment

Screen Shot 2017-05-25 at 7.48.23 AM.png

Correct answer by kjdaby87 | Community Beginner

Resetting preferences didn't solve it, but reinstalling Muse altogether seemed to do the trick. Thanks.

Views

255

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 25, 2017 0
LEGEND ,
May 25, 2017

Copy link to clipboard

Copied

Look here:

Screen.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2017 0
Community Beginner ,
May 25, 2017

Copy link to clipboard

Copied

Nope sorry.

Screen Shot 2017-05-25 at 8.53.14 AM (2).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2017 0
LEGEND ,
May 25, 2017

Copy link to clipboard

Copied

In this case, please read this thread: https://forums.adobe.com/message/5468777#5468777

Perhaps this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2017 1
Community Beginner ,
May 27, 2017

Copy link to clipboard

Copied

Resetting preferences didn't solve it, but reinstalling Muse altogether seemed to do the trick. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2017 0