Footer and header displaced after first breakpoint (but not in safari)

New Here ,
Sep 17, 2017 Sep 17, 2017

Copy link to clipboard

Copied

Hi community

I have big hopes that You can help me out, as i've ran out of ideas and failed to find any answer after many hours of trying.

So i have a header starting from the top of the page, on the bottom i have footer, both are just solid rectangles full width and a web font. Everything stays at place (or scales) properly until i add a breakpoint. Then after crossing that breakpoint i see no footer, as well as header rectangle and some of my headers text hangs from upper left corner. Some screenshots, first before breakpoint with all in place, second after;

Zrzut ekranu 2017-09-17 o 16.43.30.png Zrzut ekranu 2017-09-17 o 16.43.43.png

But this is the case for opera and firefox browsers – in design mode, preview and in safari everything is on place. So it gets me quite confused.

It doesent matter if its fluid or fixed, happens at both. I have same result with different placement of breakpoint.

If i remove white rectangle from the header type doesn't get displaced. Footer is missing even if I delete its rectangle.

Rest of the content behaves normally.

Any help would be much appreciated.

Views

125

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Sep 17, 2017 Sep 17, 2017
Have no idea so far. Do you use any 3rd Party widgets? Sounds strange, though.Best Regards,Uwe

Likes

Translate

Translate
Adobe Community Professional ,
Sep 17, 2017 Sep 17, 2017

Copy link to clipboard

Copied

Have no idea so far. Do you use any 3rd Party widgets? Sounds strange, though.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2017 Sep 17, 2017

Copy link to clipboard

Copied

Hi fotoroeder

I almost forgot im using In & Out Qoo Qee widget for side to fade in. After your question ive checked site and it works perfectly!

Thank You!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 17, 2017 Sep 17, 2017

Copy link to clipboard

Copied

LATEST

Lucky punch. Wish all question would be solved that easy.

Lucky sunday and wishing a successful week now.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines