Footer selected on placed frames

Enthusiast ,
May 16, 2018 May 16, 2018

Copy link to clipboard

Copied

It appears that when I place an image the frame has the "footer" checkbox set by default. As a result they do not lengthen the page and "fall" off the bottom. I can uncheck this every time, but this seems like an odd default. Is there a way to change this behavior?

Views

151

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

May 16, 2018 May 16, 2018
Hey brian704,Unfortunately I see a totally opposite behavior.Like even if I check the footer for one placed image then after placing a new image it by default checks it back.We probably can correct it by resetting the Muse preferences to default as mentioned are - Problems on the very start of using Muse​Let me know if this works for you.Regards,Ankush

Likes

Translate

Translate
May 16, 2018 May 16, 2018

Copy link to clipboard

Copied

LATEST

Hey brian704,

Unfortunately I see a totally opposite behavior.

Like even if I check the footer for one placed image then after placing a new image it by default checks it back.

We probably can correct it by resetting the Muse preferences to default as mentioned are - Problems on the very start of using Muse

Let me know if this works for you.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines