Highlighted

Footer social icons disappear in the browser view?

Community Beginner ,
Jun 12, 2017

Copy link to clipboard

Copied

Hi my social icon disappear in the browser view? I have three layer all footer element in the footer layer. Layer order looks right. But in the browser social icon doesn't look right I just can reach them with scrolling. I upload the site BC here is the link please scroll the page and see the social icon but normally it must to stick on the copyright test.

I also add my file on dropbox could you please check and tell what I did wrong? Thanks.

http://test-jun122017-262.businesscatalyst.com/index.html

Dropbox - OzelCocuk.zip

If you have a look at the .muse file, Murat Ozgul  provided in his last post, you can see, that the reason is quite simple, but it is nevertheless a very strange "bug" in my opinion:

  • First: The 2 icons are not pinned like the other elements are. Pin them left/bottom. But that isn’t enough!
  • Second: To color the black icons blue, you have used the "Inner Glow" effect. This – for whatever reason – causes the icons to change its position on layout page(!). Remove the "Inner Glow", and all works as expected. I hesitate, to call it a "bug", because colorising a PNG by using the "Inner Glow" feature is not a documented feature, but rather a "life hack". On the other hand: This "hack" is a fine, little way to simplify a layouter’s life!

What do you think, ankushr40215001​?

Views

185

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Footer social icons disappear in the browser view?

Community Beginner ,
Jun 12, 2017

Copy link to clipboard

Copied

Hi my social icon disappear in the browser view? I have three layer all footer element in the footer layer. Layer order looks right. But in the browser social icon doesn't look right I just can reach them with scrolling. I upload the site BC here is the link please scroll the page and see the social icon but normally it must to stick on the copyright test.

I also add my file on dropbox could you please check and tell what I did wrong? Thanks.

http://test-jun122017-262.businesscatalyst.com/index.html

Dropbox - OzelCocuk.zip

If you have a look at the .muse file, Murat Ozgul  provided in his last post, you can see, that the reason is quite simple, but it is nevertheless a very strange "bug" in my opinion:

  • First: The 2 icons are not pinned like the other elements are. Pin them left/bottom. But that isn’t enough!
  • Second: To color the black icons blue, you have used the "Inner Glow" effect. This – for whatever reason – causes the icons to change its position on layout page(!). Remove the "Inner Glow", and all works as expected. I hesitate, to call it a "bug", because colorising a PNG by using the "Inner Glow" feature is not a documented feature, but rather a "life hack". On the other hand: This "hack" is a fine, little way to simplify a layouter’s life!

What do you think, ankushr40215001​?

Views

186

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 12, 2017 0
Adobe Community Professional ,
Jun 12, 2017

Copy link to clipboard

Copied

Your right elements are pinned, I assume, the social icons are not pinned, I assume.

Anyway - something is different between the left and the right footer elements.

You just forgot to pin them to the down left browsers edge.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2017 0
Jun 12, 2017

Copy link to clipboard

Copied

Hi Murat,

I have exhausted all my research and came to the conclusion that there is some glitch in icons itself.

Can you please delete the current icons and replace them with new ones?

Let me know if it helps.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2017 1
Adobe Community Professional ,
Jun 12, 2017

Copy link to clipboard

Copied

ankushr40215001​, it worked on my side. There are many more issue than just these social icons.

It intents to be a fluid responsive site – it is not.

Bildschirmfoto 2017-06-13 um 01.24.36.png

This happens on all pages.

Social Icons do indeed only work on Master preview in the browser in this case.

I changed and placed them on the only page – I deleted all other pages – easier to check .

Özel Çocuk Danışmanlık, Rehberlik ve Uygulama Merkezi | ANASAYFA

Watch this and download directly from browser if you like.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2017 0
Community Beginner ,
Jun 13, 2017

Copy link to clipboard

Copied

You are right I didnt pass the responsive site yet. After finish desktop version then I will pass the responsive settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2017 0
LEGEND ,
Jun 12, 2017

Copy link to clipboard

Copied

If you have a look at the .muse file, Murat Ozgul  provided in his last post, you can see, that the reason is quite simple, but it is nevertheless a very strange "bug" in my opinion:

  • First: The 2 icons are not pinned like the other elements are. Pin them left/bottom. But that isn’t enough!
  • Second: To color the black icons blue, you have used the "Inner Glow" effect. This – for whatever reason – causes the icons to change its position on layout page(!). Remove the "Inner Glow", and all works as expected. I hesitate, to call it a "bug", because colorising a PNG by using the "Inner Glow" feature is not a documented feature, but rather a "life hack". On the other hand: This "hack" is a fine, little way to simplify a layouter’s life!

What do you think, ankushr40215001​?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2017 1
Jun 13, 2017

Copy link to clipboard

Copied

Ohh that was the thing. Yes, these might be a minor bus which we can address.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2017 0