Forms Not Always Sending

Community Beginner ,
Dec 06, 2017 Dec 06, 2017

Copy link to clipboard

Copied

Hi

I'm hoping someone can help please?

I have a site www.hairbysmstyle.co.uk and the form information is not always sending as I have tried from my desktop and mobile (Iphone), a different iphone and these sent.  A windows phone attempted and did not send and the client has submitted the form and it has not been received.

Checked with my host (Heart Internet) and they say there aren't any issues sever side so haven't a clue - anyone have any ideas please?

Its from both the desktop and mobile sites and the page concerned is Contact | Hair By SM Style - Wedding Hairdresser For Surrey Hampshire And Berkshire

Any advice or assistance would be much appreciated

Andy

Views

240

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Guide , Dec 12, 2017 Dec 12, 2017
B.C. is a hothouse condition. It can only show that on the part of the Muse everything works correctly. However, working with mail and feedback forms on a real server requires certain conditions to be met.1) You do not have to use your private mailbox for forms. You must create a domain mail and use only it.2) You must configure the following entries: SPF (configured on many servers automatically), DKIM, DMARC, PTR.3) You must disable spam protection if it is on your hosting. The costs of this -...

Likes

Translate

Translate
LEGEND ,
Dec 06, 2017 Dec 06, 2017

Copy link to clipboard

Copied

AndyBurke1979  wrote

Checked with my host (Heart Internet) ... haven't a clue -

thats honest of them... you have two forms at that site;

  1. one for desktop that you gave us the link to and one for phones that you find by adding "/phone" and a windows phone will be correctly detected as a phone so I would assume the phone version of your form is the one that must be fixed
  2. upload your site to a free Adobe BC site and test both forms work from there... that will tell you if Heart attack internet is the problem
  3. then post the the .muse file (just the form parts will do) to your Adobe cloud | dropbox and give us a link if you can not find it yourself

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

Thank you so much and I appreciate your help.

So I set up a test site on bc and both forms sent from me and from the client so am I right in thinking its a provider (as in heart internet) issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Dec 12, 2017 Dec 12, 2017

Copy link to clipboard

Copied

B.C. is a hothouse condition. It can only show that on the part of the Muse everything works correctly. However, working with mail and feedback forms on a real server requires certain conditions to be met.

1) You do not have to use your private mailbox for forms. You must create a domain mail and use only it.

2) You must configure the following entries: SPF (configured on many servers automatically), DKIM, DMARC, PTR.

3) You must disable spam protection if it is on your hosting. The costs of this - you will receive spam. But it's better than if you miss the request from the client.

4) You should check the IP address of your domain for spam databases. If it is somewhere, you should write there and ask that your IP be removed from the spam database.

Best connection scheme: Feedback form> your domain mailbox> Microsoft Outlook or any other email client installed on your computer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 12, 2017 Dec 12, 2017

Copy link to clipboard

Copied

LATEST

it shows that the issue is not Muse code... you need to test your other options now

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines