Highlighted

FTP Issue

Community Beginner ,
Oct 17, 2017

Copy link to clipboard

Copied

   Hello,

I have two sites, for two different customers, hosted on two different servers. I have no access to either server so I have not messed with anything there, I just always use upload via FTP and have never had an issue. I am on version 2017.0.4.8 of Muse.

One site will not upload. First I get the Access Denied Error code 530 and after triple checking my username and password I then get the Cannot Upload via FTP error code. This is the first time I have had issues with this site.

The other site has no issues and uploads via FTP just fine.

Is this a hosting issue? I feel like it is, I would just like confirmation so that we I talk with my customer and he says it can't possibly be a hosting issue I can have something to speak to.

Is there anything that I can do on my end or suggest to him on the hosting end?

Thank you!

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

Depending on the provider, I guess. I had it once that "1&1" changed the server name from "www.myclient.com" to "12345-host1and1.com"

It would be very helpful to double check, if this might have happened to one of your clients site as well.

Best Regards,

Uwe

Views

163

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FTP Issue

Community Beginner ,
Oct 17, 2017

Copy link to clipboard

Copied

   Hello,

I have two sites, for two different customers, hosted on two different servers. I have no access to either server so I have not messed with anything there, I just always use upload via FTP and have never had an issue. I am on version 2017.0.4.8 of Muse.

One site will not upload. First I get the Access Denied Error code 530 and after triple checking my username and password I then get the Cannot Upload via FTP error code. This is the first time I have had issues with this site.

The other site has no issues and uploads via FTP just fine.

Is this a hosting issue? I feel like it is, I would just like confirmation so that we I talk with my customer and he says it can't possibly be a hosting issue I can have something to speak to.

Is there anything that I can do on my end or suggest to him on the hosting end?

Thank you!

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

Depending on the provider, I guess. I had it once that "1&1" changed the server name from "www.myclient.com" to "12345-host1and1.com"

It would be very helpful to double check, if this might have happened to one of your clients site as well.

Best Regards,

Uwe

Views

164

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 17, 2017 0
Adobe Community Professional ,
Oct 17, 2017

Copy link to clipboard

Copied

Depending on the provider, I guess. I had it once that "1&1" changed the server name from "www.myclient.com" to "12345-host1and1.com"

It would be very helpful to double check, if this might have happened to one of your clients site as well.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2017 1
Preran LATEST
Adobe Employee ,
Oct 19, 2017

Copy link to clipboard

Copied

Let us know if the solution helped, or if you need further assistance.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2017 0